Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: CraigMO2
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
[/QUOTE] severedsolo, I gave it a try and it...

[/QUOTE]

severedsolo, I gave it a try and it seemed to have solved the problem!:D Everything seems to be functioning properly now that I changed the value for registry entry, 'Userinit'. I thank...
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Yes, nothing in the startup folder but Bluetooth.

Yes, nothing in the startup folder but Bluetooth.
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
If there are any other suggestions later, my ears...

If there are any other suggestions later, my ears & thread are open for additional help! I'll just keep things the way they are until something else comes up with a solution. Thanks again.
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Thanks!

Thanks!
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Not sure it that .txt attachment worked...here's...

Not sure it that .txt attachment worked...here's a Word Document attachment...
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
I'm not familiar with Autoruns and its a lot to...

I'm not familiar with Autoruns and its a lot to take in so I'm not sure what I'm looking at. Perhaps you could help with the results? [attached]
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
I tried with my fingers crossed, as you suggested...

I tried with my fingers crossed, as you suggested with no positive results. Explorer still loading on boot. It is just the fact that something besides myself is making something happen on my...
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
I was going to try that but was afraid of...

I was going to try that but was afraid of disabling something that would keep my system from starting properly or screwing something else up that needs to run. :confused:
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Yes, that is something else I need to take care...

Yes, that is something else I need to take care of but... first things first...;)
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Thanks mickey, No, not that I could tell. Here is...

Thanks mickey, No, not that I could tell. Here is what is listed. I have already disabled some from running at startup that I do not consider necessary.

Yes HKCU:Run LightScribe Control...
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
It is not checked.

It is not checked.
Forum: General Discussion 20 May 2011
Replies: 44
Views: 76,860
Posted By CraigMO2
Windows Explorer (Libraries) opens on every startup

I have a HP Pavilion dv7 Entertainment Laptop. Lately, when I start up my computer, Windows Explorer (Libraries) open automatically. I can close it out with no problem but find it annoying to see it...
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:16.
Twitter Facebook Google+