Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: tonydw96
Forum: General Discussion 23 Nov 2012
Replies: 2
Views: 879
Posted By tonydw96
Crack(?) at the corner of the window.

I wonder what's the cause of this
242743
it's like a crack, but i don't really know what is it
any chance I can solve it?
Thanks
Forum: General Discussion 10 Nov 2012
Replies: 34
Views: 25,265
Posted By tonydw96
Hey kitsune, thanks for reply my post :D I...

Hey kitsune, thanks for reply my post :D
I didn't uninstall the avg 2013 or the tuneup. I just try to do the tuneup disk check doctor and now can boot normally

Maybe not everyone can solve the...
Forum: General Discussion 10 Nov 2012
Replies: 34
Views: 25,265
Posted By tonydw96
You don't need to uninstall tune up, just try to...

You don't need to uninstall tune up, just try to do the tuneup disk doctor.
I did it and now the message completely gone
Hope you can solve your problem too :D

Regards,
Tony
Forum: General Discussion 10 Nov 2012
Replies: 34
Views: 25,265
Posted By tonydw96
Hey kitsune, thanks for reply my post :D I...

Hey kitsune, thanks for reply my post :D
I didn't uninstall the avg 2013 or the tuneup. I just try to do the tuneup disk check doctor and now can boot normally

Maybe not everyone can solve the...
Forum: General Discussion 10 Nov 2012
Replies: 34
Views: 25,265
Posted By tonydw96
The Problem Solved!!!!!

Finally!! no more message when booting! :party::party:

I try to check my C: drive with 'TuneUp Disk Doctor' 2013. Just follow the step and it will ask you to restart to complete the check, then...
Forum: General Discussion 23 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
mario is right, i used 'defragment registry' with...

mario is right, i used 'defragment registry' with tune up utilities right before i got that message
after the defragment registry process it needs to reboot
and suddenly got that message[/QUOTE]
...
Forum: General Discussion 23 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
well, good luck for you rubes. :) please let me...

well, good luck for you rubes. :)
please let me know if your problem solved
so maybe i can give it a try too lol
Forum: General Discussion 23 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
already try it and still got the same message

already try it and still got the same message
Forum: General Discussion 23 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
i have de same problem after used boot time...

i have de same problem after used boot time defrag in tuneup utilities.

Any idea to solve the problem??

Thanks in advance[/QUOTE]

mario is right, i used 'defragment registry' with tune up...
Forum: General Discussion 20 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
I already installed AVG 2013 before i got that...

I already installed AVG 2013 before i got that message lol
Are you still get that message?

thanks anyway for the reply :)
Forum: General Discussion 20 Oct 2012
Replies: 34
Views: 25,265
Posted By tonydw96
Got this when booting, "remove boot execute record unsuccessfully"...

after the boot screen
237513
i got this message
237516

after that it continue normally
but usually i didn't get that

i have no idea what's the problem
can anyone help?
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App