Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ECKoBASE
Forum: Graphic Cards 16 Jun 2009
Replies: 12
Views: 15,193
Posted By ECKoBASE
i think i might have fixed my issue with s-video...

i think i might have fixed my issue with s-video pal output.
from whati can gather....windows 7 rc 7229 or below cant see s-video as a pal device or it could be my tv thats the issue. i used a...
Forum: Graphic Cards 13 Jun 2009
Replies: 12
Views: 15,193
Posted By ECKoBASE
I downloaded from the MS website agian the x64...

I downloaded from the MS website agian the x64 '7100.0.090421-1700_x64fre_client_en-us_retail_ultimate-grc1culxfrer_en_dvd.iso'
and did a fresh reinstall. downloaded the UK Internation drivers....
Forum: Graphic Cards 09 Jun 2009
Replies: 12
Views: 15,193
Posted By ECKoBASE
I tired this process also still no luck..... how...

I tired this process also still no luck..... how come vista can work fine with s-video or do i need to reinstall seven???

if anyone else can help please let me know :)
Forum: Graphic Cards 04 Jun 2009
Replies: 12
Views: 15,193
Posted By ECKoBASE
i TIRED ALL THAT im using it for s-video which...

i TIRED ALL THAT im using it for s-video which shouldn't really matter wither its components , composite & s-video

is there a procedure that i need to do....coz i really done wanna switch back to...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App