Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: sterac
Forum: Backup and Restore 11 Jan 2010
Replies: 46
Views: 13,152
Posted By sterac
Hi Peter, after installing Win7 did you install...

Hi Peter, after installing Win7 did you install the chipset drivers and then the hotfix? After I used the Win7 nvidia chipset drivers from the acer website and the hotfix from microsoft, backup and...
Forum: Backup and Restore 04 Jan 2010
Replies: 46
Views: 13,152
Posted By sterac
This thread was started after Peter g3hee posting...

This thread was started after Peter g3hee posting about his problem using Windows Backup with Win7 on an Acer Aspire X1300 which is a tower. I have one myself and spent hours researching it because...
Forum: Backup and Restore 04 Jan 2010
Replies: 46
Views: 13,152
Posted By sterac
Hi DesjEric, I did a clean install of Win7 x64....

Hi DesjEric, I did a clean install of Win7 x64. My X1300 came with Vista Home Premium x64 and as I was installing Win7 x64 straight away it seemed easier than uninstalling and cleaning up all the...
Forum: Backup and Restore 04 Jan 2010
Replies: 46
Views: 13,152
Posted By sterac
Hi there, I have an Acer Aspire X1300 that I...

Hi there, I have an Acer Aspire X1300 that I recently got and was unable to backup to an external hard drive. If I backed up to another partition on the internal it worked fine, but this wasnt a good...
Forum: Installation & Setup 19 Dec 2009
Replies: 9
Views: 6,960
Posted By sterac
X1300 W7 x64 usb issue

Hi everyone, I too have an Acer X1300, came with Vista preinstalled, but me being me put Windows 7 on it straight away and imediately came across some problems with regard to drives. I found out...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App