Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: celeb07
Forum: Drivers 26 Nov 2009
Replies: 14
Views: 20,344
Posted By celeb07
hey thnx all......i got sound now !! :D:party:

hey thnx all......i got sound now !! :D:party:
Forum: Drivers 25 Nov 2009
Replies: 14
Views: 20,344
Posted By celeb07
hey i din wt u sed....n its d same mesge evrytym...

hey i din wt u sed....n its d same mesge evrytym i get..aftr instaling or aftr troubleshooting...it says the speakers are unplugged...bt i've chkd the jacks n evrythng...still no solution :cry:...
Forum: Drivers 25 Nov 2009
Replies: 14
Views: 20,344
Posted By celeb07
hey thnx 4 tht...but driverdetective didn;t...

hey thnx 4 tht...but driverdetective didn;t detect ne sch driver related eroors in my system..all drivers are properly installed...bt still no sound....help me out wd sme drivers....m into ths since...
Forum: Drivers 25 Nov 2009
Replies: 14
Views: 20,344
Posted By celeb07
reqsuets sound driver

HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633&REV_1036
HDAUDIO\FUNC_01&VEN_8384&DEV_7682&SUBSYS_10192633


i need drivers for x 86...plz help me....
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App