Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jefusan
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Thanks everyone for your help. It appears as...

Thanks everyone for your help. It appears as though we've fixed the issue. I have installed Windows 7 Home Premium edition, and have not had a random reboot or boot loop occur since I updated the...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
I have resolved flashing bios issue...it helps if...

I have resolved flashing bios issue...it helps if you use the appropriate MB files (T.T). Now that I've used performance file, which only has ver 1.3 currently, it updated normally. I am (finally)...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Lemur, thanks for e help. I have created a...

Lemur, thanks for e help.

I have created a bootable USB ( reference steps https://www.sevenforums.com/tutorials/46707-ms-dos-bootable-flash-drive-create.html) and installed DOS version 2.0 on USB. ...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Lemur, you are right, I found v. 2.0. However, I...

Lemur, you are right, I found v. 2.0. However, I am unable to get the bios instant flash to recognize the downloaded file (unzipped) as an image. I get a "cannot find image" error.

I have tried...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Update: RAM test showed no errors. Same...

Update:

RAM test showed no errors. Same with the HDD

I think you guys are onto something with this being a BIOS issue. I tried following the steps given by theog, but was unable to finish...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Greg, thanks for the ideas. Currently...

Greg, thanks for the ideas.

Currently running RAM diagnostic, will let that run over night to see what it finds.

I've downloaded the ISO file that you linked, but the USB-DVD tool you linked...
Forum: Installation & Setup 08 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
I have tried installing Windows Vista....it makes...

I have tried installing Windows Vista....it makes no difference :(. I will try updating the BIOS version to 1.3 (the highest I found on ACRock's website), and see if that makes any difference....
Forum: Installation & Setup 07 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
Hi Lemur, Thanks for the quick reply. ...

Hi Lemur,

Thanks for the quick reply. Clearly, the CPU and MB could be suspect, since they are new and I don't have a separate CPU or separate MB to test with. That said, given that I am able...
Forum: Installation & Setup 07 Jan 2012
Replies: 16
Views: 14,818
Posted By jefusan
One initial Install Restart, Windows gets stuck in a restart loop

Hi All,

I have read many, many other threads that address infinite reboot loops, but none of the solutions have resolved my issue. I am hoping the community might be able to help me identify this...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App