Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: scythe000
Forum: Windows Updates & Activation 09 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
Yay! Beginning system scan. This process will...

Yay!
Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity...
Forum: Windows Updates & Activation 09 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
Oops, wait a minute...looks like it extracted to...

Oops, wait a minute...looks like it extracted to a self named subfolder, ie C:\sc0ab\sc0ab. It may not have copied properly. -sigh- i'll try again tonight.
Forum: Windows Updates & Activation 09 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
here you are. The command had run successfully...

here you are. The command had run successfully when i was in repair mode. it said 7 files copied or something.

C:\>dir c:\sc0ab
Volume in drive C has no label.
Volume Serial Number is...
Forum: Windows Updates & Activation 08 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
ok, here's the new log after running those...

ok, here's the new log after running those commands. -whew- too bad sfc isn't more powerful. Imagine if it could do an online lookup like apt-get?
Forum: Windows Updates & Activation 08 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
Thanks! I'll do this tonight when i get home....

Thanks!
I'll do this tonight when i get home. Don't think i can do it remotely :-)
Forum: Windows Updates & Activation 08 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
OK, CHeckSUR looks good now. SFC still reported...

OK, CHeckSUR looks good now. SFC still reported unrepairable errors.
Forum: Windows Updates & Activation 08 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
Awesome, doing it now. SURT is asking to install...

Awesome, doing it now. SURT is asking to install kb947821, i'm assuming that's ok.
Forum: Windows Updates & Activation 07 May 2013
Replies: 15
Views: 18,610
Posted By scythe000
IE10 fails to install, error 0x80070643

I get this error in the event viewer:
"Installation Failure: Windows failed to install the following update with error 0x80070643: Internet Explorer 10 for Windows 7 for x64-based Systems."
...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.
Twitter Facebook Google+