Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: fausto
Forum: Drivers 31 Aug 2010
Replies: 10
Views: 17,219
Posted By fausto
I installed the drivers for Vista and ran them in...

I installed the drivers for Vista and ran them in compatibilty mode for Vista. It worked!

Thanks a lot guys! I will put a word up for you. Very professional :)
Forum: Drivers 31 Aug 2010
Replies: 10
Views: 17,219
Posted By fausto
Ok I got the model number. It looks like they...

Ok I got the model number. It looks like they aren't available for Windows 7? Sigh, is there anything I can do more? (Model was Compaq 6820s)
Forum: Drivers 31 Aug 2010
Replies: 1
Views: 2,654
Posted By fausto
Installed Win7 and ext. monitor stopped working

Hello,

I already posted something about this to other topic so you can just ignore that.

So, I have an external monitor (Benq G series), which worked just fine on my Win XP. This morning I...
Forum: Drivers 31 Aug 2010
Replies: 10
Views: 17,219
Posted By fausto
I have the excact same problem and need to get...

I have the excact same problem and need to get new drivers. Mine is ATI, but otherwise the same specs.

Not really sure what system specs you need but...

Processor: Intel Core 2 Duo CPU T7250 @...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App