Windows 7 Forums

Showing results 1 to 25 of 141
Search took 0.01 seconds.
Search: Posts Made By: Sxcd1
Forum: Network & Sharing 01 Jul 2016
Replies: 2
Views: 682
Posted By Sxcd1
Turning the computer off and unplugging it for 5...

Turning the computer off and unplugging it for 5 minutes seems to have fix it. Hope this helps someone else.
Forum: Network & Sharing 30 Jun 2016
Replies: 2
Views: 682
Posted By Sxcd1
Sorry for not posting the info below. 1. wired...

Sorry for not posting the info below.
1. wired connection
2. (ISP)Verizon
3. Fios
4. Router Actiontec MI424WR Rev I, TP-Link TL-SG105
5. Anti-Virus Windows Defender
6.Windows IP Configuration
...
Forum: Network & Sharing 29 Jun 2016
Replies: 2
Views: 682
Posted By Sxcd1
Can't get gigabit speed in Win7

I have a GA-X58A-UD3R motherboard connected to a netgear gigabit switch. When I boot into Ubuntu 14.04 the switch light turns green. In windows 7 it's yellow and looking into network connections it...
Forum: Installation & Setup 10 Dec 2015
Replies: 10
Views: 1,290
Posted By Sxcd1
Should the Bios be set to UEFI or UEFI Legacy?...

Should the Bios be set to UEFI or UEFI Legacy? The boot HDD should it be UEFI WIndows boot or not UEFI SSD. My windows 7 install is GPT formatted SSD
Forum: Installation & Setup 10 Dec 2015
Replies: 10
Views: 1,290
Posted By Sxcd1
What is the correct settings for the BIOS/Boot...

What is the correct settings for the BIOS/Boot order UEFI etc?
Forum: Installation & Setup 10 Dec 2015
Replies: 10
Views: 1,290
Posted By Sxcd1
WHS- my bios is set to legacy/UEFI and I believe...

WHS- my bios is set to legacy/UEFI and I believe the 1 st boot is UEFI Windows Boot HDD but I'll double check when I get home.
Layback Bear - I installed all the drivers with the motherboard DVD and...
Forum: Installation & Setup 10 Dec 2015
Replies: 10
Views: 1,290
Posted By Sxcd1
My old Windows 7 Pro machine would boot up fine...

My old Windows 7 Pro machine would boot up fine with the drive attacted to a USB 3.0 PCI Card. Maybe I should put it in the new computer and see if it works.
Is there any workaround for the boot...
Forum: Installation & Setup 06 Dec 2015
Replies: 5
Views: 699
Posted By Sxcd1
Thanks bigmck, I just right clicked on each...

Thanks bigmck,
I just right clicked on each item in the library folder and changed the default location and deleted the C:\ locations.
Layback Bear-Boot drive is C: and data is on F:
Forum: Installation & Setup 05 Dec 2015
Replies: 10
Views: 1,290
Posted By Sxcd1
New Build can't boot win7 with USB 3.0 HDD attacted

I just finish my new build with MSI x99a motherboard with USB 3.0 and 3.1. After trial and error I found out that my Samsung USB 3.0 HDD was preventing my computer for booting into a fresh windows...
Forum: Installation & Setup 05 Dec 2015
Replies: 5
Views: 699
Posted By Sxcd1
Clean Install Pointing to User Data on another drive

I had previously moved my user data (my Document etc) to my F: drive. I'm doing a clean install on a new computer build and want to relink the user data and have future document etc go to the F:...
Forum: Installation & Setup 03 Dec 2015
Replies: 2
Views: 690
Posted By Sxcd1
thanks

thanks
Forum: Installation & Setup 03 Dec 2015
Replies: 2
Views: 690
Posted By Sxcd1
New Computer Build install with MB disc or get drivers from internet

Is it recommended to use the disc that comes with the MB or download the latest drivers beforehand from the internet to install on a USB key?
Do I have 30 days to get a Windows 7 License from the...
Forum: Backup and Restore 03 Dec 2015
Replies: 5
Views: 2,059
Posted By Sxcd1
I used Marcium Reflect to clone the SSD to a 1 TB...

I used Marcium Reflect to clone the SSD to a 1 TB HDD. Boot up fine although a lot slower <G>. It created a partition that was 500 GIG like the SSD. Any free utility to expand the partition to use...
Forum: Backup and Restore 02 Dec 2015
Replies: 5
Views: 2,059
Posted By Sxcd1
Clone SSD to HDD

I need to clone my 500 GB SSD to a 1TB HDD. I want to keep my old computer on a spare HDD to replace the SSD (OS) which I will be putting into a new computer to install Win 7 from scratch. Thanks
Forum: General Discussion 01 Dec 2015
Replies: 6
Views: 971
Posted By Sxcd1
Sounds like a good plan. Am I correct that I...

Sounds like a good plan. Am I correct that I could reupgrade to Win 10 at any time in the future after downgrading to Win 7 as long as I'm using the same Motherboard?
Forum: General Discussion 01 Dec 2015
Replies: 6
Views: 971
Posted By Sxcd1
Windows 7 or 10 for new build

I'm building a new computer and I'm not sure if I should purchase windows 7 or Windows 10. My current computer has windows 7 and has a free upgrade to 10 which I haven't done yet. My impression is...
Forum: Browsers & Mail 21 Aug 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
Ran a utility from microsoft that resets IE and...

Ran a utility from microsoft that resets IE and not it works fine. MicrosoftFixit50195.msi Yesterday I turned on my computer and no internet. Turns out the DNS server on TCP/IPv4 Preferred...
Forum: Browsers & Mail 24 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
I turned on UAC to the default setting and added...

I turned on UAC to the default setting and added Enable Enhanced Protected Mode and Enable 64 bit processes for enchanced protected mode. Now IE gives the error stopped working
Forum: Browsers & Mail 24 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
I turned on UAC to the default setting and added...

I turned on UAC to the default setting and added Enable Enhanced Protected Mode and Enable 64 bit processes for enchanced protected mode. Now IE gives the error stopped working
Forum: Browsers & Mail 23 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
FYI IE and Windows Explorer are back on the...

FYI IE and Windows Explorer are back on the taskbar as shortcuts.
UAC set to never notify
Windows 7 Pro 64 bit
Rootkit was enabled
Forum: Browsers & Mail 22 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
I don't notice any programs in the list that...

I don't notice any programs in the list that don't belong and nothing from adaptive controller.
Forum: Browsers & Mail 21 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
Unfortunately I didn't take note of the DNS...

Unfortunately I didn't take note of the DNS address. Should I just delete the directory /program files/AdaptiveController ?
Forum: Browsers & Mail 21 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
It appears as if I spoke to soon. Malwarebytes...

It appears as if I spoke to soon. Malwarebytes found 4 items and removed them. I rebooted and I'm running it again. Something also set my DNS server to an ip address for IPv4. I reset it to...
Forum: Browsers & Mail 19 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
Duh I can't beleive I didn't think of that. ...

Duh I can't beleive I didn't think of that. Thanks so much. Windows Explorer, Firefox and IE are all back on my taskbar. Is there anything I should do to confirm I removed all the malware other...
Forum: Browsers & Mail 19 Jul 2015
Replies: 25
Views: 2,960
Posted By Sxcd1
I've ran Malwarebytes, super antispyware and...

I've ran Malwarebytes, super antispyware and adware cleaner multiple time, as well as edit the startup in MSCONFIG to prevent the malware from loading. I've reset IE and tried to do the same to...
Showing results 1 to 25 of 141

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App