Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Blazeme
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Ohhhh that I knew that :) I didn't understand...

Ohhhh that I knew that :)
I didn't understand you well (my english suxx :()

The way I like it :)

Ok, I'm off to reboot it and try it out :P
Thanks a lot for all help, will report back with...
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Yes, I do have it. How am I supposed to do that...

Yes, I do have it. How am I supposed to do that via DVD? If you could just tell me in few steps.


Ye, I see now.
Every other partition but this one I'm trying to access is activated.


Also,...
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Hmmm, sure thing, it is primary partition as far...

Hmmm, sure thing, it is primary partition as far as I can see and I can't make it active (that option is disabled).
Again, thanks a lot for helping me out on this one :)

Btw, to quote myself...
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Hehe, yep, I only can't access that partition...

Hehe, yep, I only can't access that partition that I created long time ago, and it worked very well when I used to be on XP / Vista.

Edit - I just clicked format. It said that error occurred and...
Forum: Hardware & Devices 28 Apr 2009
Replies: 7
Views: 2,147
Posted By Blazeme
Maybe you should FAN speed and etc in BIOS and in...

Maybe you should FAN speed and etc in BIOS and in PC Wizard (http://www.cpuid.com/pcwizard.php).
Also, also check temperature.
You might also try Process Monitor...
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Thanks a lot & thnx for reply. Hmm,...

Thanks a lot & thnx for reply.


Hmm, actually, I did:
9130
Now, I didn't clicked Yes cause of warning, and this is my only OS and etc and etc.
So, should I click yes there?

Just to make...
Forum: Hardware & Devices 28 Apr 2009
Replies: 10
Views: 6,619
Posted By Blazeme
Partition problem - Partition deleted or something?

Before Win7 I had Win XP SP3.
I did clean installation (deleted Program Files partition and C:\) partition, but somehow, my "Programming" partition got deleted as well.
It was 10 GB, and had some...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:25.
Twitter Facebook Google+