Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Night30
Forum: Hardware & Devices 17 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
alpha, it doesn't matter wich os i install...

alpha,

it doesn't matter wich os i install it doesn't make difference lol but 64 bits is the only one that can handle my intern memomry of 8 gigs
Forum: Hardware & Devices 17 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
whats wrong with this windows..?? hm well to be...

whats wrong with this windows..?? hm well to be honest i've changed my screen since yesterday and the problem is gone ive played a game for 1 hour with no recoverys hm i think my screen didn't accept...
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
Did al the scans nothing found... did the bios...

Did al the scans nothing found... did the bios setting didn't worked either what a waste of money is this im getting really stressed about it coz it aint that bad my config right??>
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
nothing worked

nothing worked
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
Dude i've tryed everything from a to z nothing...

Dude i've tryed everything from a to z nothing worked so far i have formatted my hd did everything but as soon the drivers are installed and i start gaming it goed black sometimes my pc reboots with...
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
ive had this problem on the ulitmate version 2...

ive had this problem on the ulitmate version 2 cant figure out why my mobo isin't made for windows 7 coz doesn't matter wich os i install the problem persist
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
dont take this hard please but i have tryed 20...

dont take this hard please but i have tryed 20 different scans and found some malware but its already removed i cant see why i need to scan again when theres nothing to found i have a 600watt plus...
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
did that already memtest is ok no problems found...

did that already memtest is ok no problems found did this to many times my bios is up to date already downloaded the newer drivers nothing worked so far

i use panda global protection 2012 payed...
Forum: Hardware & Devices 16 Feb 2012
Replies: 15
Views: 4,633
Posted By Night30
ASUSTeK Computer INC. M4A88T-M/USB3 (AM3)

Hi all

I have some major problem since a while, i've been trying to get some answers about this on different forums but none of them worked so i thought maby you could help me out.


My specs...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:00.
Twitter Facebook Google+