Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Chaytik Chiken
Forum: Installation & Setup 08 Jul 2009
Replies: 5
Views: 2,526
Posted By Chaytik Chiken
hooray i finally figured it out on my own lol a...

hooray i finally figured it out on my own lol
a simple search for the version number above (3.21.0.0) gave me a few driver downloads, and i picked the most credible one (HP) and it works like a...
Forum: Installation & Setup 08 Jul 2009
Replies: 5
Views: 2,526
Posted By Chaytik Chiken
i think my biggest quesiton with this thread,...

i think my biggest quesiton with this thread, would be, is it possible to save my driver on say build 7100 (where windows update had the necessary driver) and then use it on newer builds like 7264...
Forum: Sound & Audio 08 Jul 2009
Replies: 9
Views: 6,820
Posted By Chaytik Chiken
if your specs are correct tho, you're using build...

if your specs are correct tho, you're using build 7100, and like i said in the message i made like a month ago, it stopped being in windows update sometime.
unforunately i just realized i've got...
Forum: Sound & Audio 07 Jul 2009
Replies: 9
Views: 6,820
Posted By Chaytik Chiken
i had that problem when windows 7 was in its...

i had that problem when windows 7 was in its earliest beta stages.
eventually around build 7100 realtek put out an update (through MS update) and it 100% fixed the problem. and ever since that i...
Forum: General Discussion 07 Jul 2009
Replies: 3
Views: 1,631
Posted By Chaytik Chiken
yes, see the other posts ...

yes, see the other posts
https://www.sevenforums.com/general-discussion/14827-windows-7-7264-leak.html
Forum: News 06 Jul 2009
Replies: 70
Views: 9,786
Posted By Chaytik Chiken
what is a double install?

what is a double install?
Forum: General Discussion 01 Jul 2009
Replies: 42
Views: 10,866
Posted By Chaytik Chiken
whew! i thought i had a virus for a minute! ...

whew! i thought i had a virus for a minute!
:roflmao:
Forum: Installation & Setup 05 Jun 2009
Replies: 5
Views: 2,526
Posted By Chaytik Chiken
yea

yea, i got audio b/c i did an upgrade from 7100 to 7201.
7100 originally had audio without a problem, it was 7201 that had the issue when i did a clean install.
Forum: Installation & Setup 05 Jun 2009
Replies: 5
Views: 2,526
Posted By Chaytik Chiken
Weird issue with Upgrading vs. Clean Installation

After build 7201 was leaked earlier this week, I decided to do a clean install instead of upgrading over my RC 7100, just to be careful.

The clean installation worked fine, but it said my audio...
Forum: General Discussion 05 Jun 2009
Replies: 369
Views: 82,205
Posted By Chaytik Chiken
U3 Launchpad

...that makes me laugh
one more thing i've noticed working on this build is the U3 enabled flashdrives from Sandisk. The U3 Launchpad is now compatible and fully operational :D
Forum: General Discussion 05 Jun 2009
Replies: 369
Views: 82,205
Posted By Chaytik Chiken
Daemon 7201 x86

I've got same version of Daemon running on W7 7201 x86
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App