Windows 7 Forums

Showing results 1 to 25 of 236
Search took 0.01 seconds.
Search: Posts Made By: Retiredbill
Forum: General Discussion 17 Sep 2017
Replies: 6
Views: 1,756
Posted By Retiredbill
I use Firefox as well and have it set to...

I use Firefox as well and have it set to automatically update. The icon I had contained a list of all the available commands in the OS. I don't remember how I got it but it was a great help when you...
Forum: General Discussion 17 Sep 2017
Replies: 6
Views: 1,756
Posted By Retiredbill
I clicked on the link and Microsoft said it could...

I clicked on the link and Microsoft said it could not recognize the page. Please check to be sure there is no misspelling, etc. Thanks, Bill
Forum: General Discussion 17 Sep 2017
Replies: 6
Views: 1,756
Posted By Retiredbill
Windows commands

I had an icon the desktop labeled "all commands". I could open it and it displayed all the various commands available in the OS. Somehow it no longer exists. I'd like to bring it back. If anyone has...
Forum: Software 16 Jul 2017
Replies: 0
Views: 482
Posted By Retiredbill
Conversion of pspimage and ras to jpg

My wife uses Paint Shop Pro 3 for her photo hobby.She is not technically sharp and manages the program very well after several years of using it. In saving some photos she mistakenly saved some as...
Forum: Browsers & Mail 12 Jun 2017
Replies: 4
Views: 1,495
Posted By Retiredbill
I went thru all of the browser options and there...

I went thru all of the browser options and there was nothing that said "default settings". I'd like to know what or where to look for such a settings.
Forum: Browsers & Mail 12 Jun 2017
Replies: 4
Views: 1,495
Posted By Retiredbill
Unwanted video appears in my browser

When I open a web page, I frequently get a video in the lower right corner of the browser (firefox). It advertises popular companies such as comcast, subway, Mcdonalds, etc. I've checked options and...
Forum: Hardware & Devices 23 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
I no longer have the software that was provided...

I no longer have the software that was provided with the camera. However, my wife uploaded a few hundred photos from the same camera a month ago, so it was working properly. I have run into a second...
Forum: Hardware & Devices 23 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
I tried attaching the camera to my laptop using...

I tried attaching the camera to my laptop using the same USB cord and it worked fine. I can upload the photos to my laptop, store them on a CD and then load them onto my desktop for processing....
Forum: Hardware & Devices 21 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
Those are the exact steps we have used in the...

Those are the exact steps we have used in the past 10 or 20 times we have uploaded photos. When connected, the camera does not appear in the drive list in W.E. In fact, there is also no autoplay menu...
Forum: Hardware & Devices 21 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
The connection we are using is exactly the same...

The connection we are using is exactly the same one that we used a two weeks ago and it worked fine.
Forum: Hardware & Devices 20 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
The first thing I did was to replace the battery...

The first thing I did was to replace the battery with a fully charged one. No help. I replaced the USB cord with no results. The only other device I have is my smartphone. I connected it to the same...
Forum: Hardware & Devices 20 Mar 2017
Replies: 12
Views: 842
Posted By Retiredbill
Computer does not recognize camera

My wife took some pictures with her camera but she is unable to load them into the computer. In the first place, the menu does not come up on the screen as it used to. I also tried 2 photo programs...
Forum: Network & Sharing 23 Oct 2016
Replies: 2
Views: 512
Posted By Retiredbill
Thanks, I'll wait a few days.

Thanks, I'll wait a few days.
Forum: Network & Sharing 23 Oct 2016
Replies: 2
Views: 512
Posted By Retiredbill
Slow downloads from the internet

This started yesterday, when I opened google, Bing or Yahoo, The graphics took a very long time to load. This also happened on Facebook when a video took nearly 10 minutes to load. I checked the...
Forum: Music, Pictures & Video 07 Sep 2016
Replies: 4
Views: 830
Posted By Retiredbill
green checkmark on photos

Thank you for your response. Thw offender was my Norton Security Suite. The problem is fixed. Thanks again.
Forum: Music, Pictures & Video 04 Sep 2016
Replies: 4
Views: 830
Posted By Retiredbill
Green checkmark on photos

When I look at my photos using Windows Explorer set to large icons, I get a green box in the lower left corner of each photo with a white checkmark in the green box. I haven't been able to figure out...
Forum: Music, Pictures & Video 19 Jul 2016
Replies: 3
Views: 973
Posted By Retiredbill
Photo processing software suggestion

My wife loves to take photos and process them on the computer. I loaded Corel's Paint shop pro but she uses less than 10% of the features and it totally confuses her. I'd like a recommendation of...
Forum: General Discussion 03 Jul 2016
Replies: 5
Views: 1,245
Posted By Retiredbill
Windows Explorer not working

When I right click on a primary folder on C: such as “My Documents”, I get a window that says “Windows Explorer has stopped working”. After a few moments another window appears that says “Windows...
Forum: General Discussion 28 Jun 2016
Replies: 3
Views: 1,877
Posted By Retiredbill
I had a folder in "Program Files (x86) that...

I had a folder in "Program Files (x86) that contained a checkbook program that had become bad. I had a backup folder on my external drive that contained a valid checkbook folder. I deleted the...
Forum: General Discussion 28 Jun 2016
Replies: 3
Views: 1,877
Posted By Retiredbill
An additional bit of information. If I right...

An additional bit of information. If I right click any folder in the c: drive, I get the response that "Windows Explorer has stopped working". I can start Windows Explorer up again with no problem...
Forum: General Discussion 28 Jun 2016
Replies: 3
Views: 1,877
Posted By Retiredbill
Windows Explorer needs to restart

I'm trying to copy a folder on my backup drive to insert on C: I start on my backup drive and copy the folder, then I go to the C: drive click on "Program files (X86)". I then right click in order to...
Forum: Sound & Audio 21 Jun 2016
Replies: 1
Views: 1,110
Posted By Retiredbill
Audio not working

I recently had a major problem with my system that required a reinstallation of the O/S and my software. Now I have an audio problem. I can't get any sounds out of my desktop. When I plug in my...
Forum: General Discussion 17 Jun 2016
Replies: 5
Views: 881
Posted By Retiredbill
The folders in question are in my User folder....

The folders in question are in my User folder. They include Application Data, Cookies, Local Settings, My Documents (one of two folders), Net Hood, Print Hood, Send To, Start Menu and Templates. I've...
Forum: General Discussion 17 Jun 2016
Replies: 5
Views: 881
Posted By Retiredbill
Access Denied

I had some work done on my system which involved reinstalling the OS. Now I have several folders that contain documents and software that says "access denied" when I clicked on it. I am the principal...
Forum: Installation & Setup 10 Jun 2016
Replies: 17
Views: 1,744
Posted By Retiredbill
I finally got my desktop to recognize my external...

I finally got my desktop to recognize my external drive. I used windows explorer to access it and the clone exixts. I tried my recover disk for my backup program but it doesn't work on clones. I...
Showing results 1 to 25 of 236

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App