Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: Toucan
Forum: Hardware & Devices 26 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
Hi ComputerGeek. Well, I did already ensure that...

Hi ComputerGeek. Well, I did already ensure that "Hide Empty Drives in the My Computer Folder." As with other things I've tried so far, no help. But it sure seemed to be a good idea. Thanks for that....
Forum: Hardware & Devices 25 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
I will give the above ideas all a try. It may...

I will give the above ideas all a try. It may take a day or two as I am away from that computer at the moment. I will post the results and keep you all updated. Thanks again for your help!
Forum: Hardware & Devices 24 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
First I want to thank you all for your efforts to...

First I want to thank you all for your efforts to help me out.

I am sorry, but how do I add the new variable to my user profile? I'll take care of your request as soon as I can.
Forum: Hardware & Devices 24 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
The operating system is correct. It is a...

The operating system is correct.

It is a Dell laptop - XPS 14Z
Forum: Hardware & Devices 23 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
Here's the captured image. Note that this...

Here's the captured image. Note that this particular memory stick I had plugged in was a FAT system while the computer itself is NTFS. Both types of drives or memory sticks work (or don't work) the...
Forum: Hardware & Devices 23 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
The machine is a Dell XPS 14Z. I'll see about a...

The machine is a Dell XPS 14Z. I'll see about a screen capture image of the screen management page...
Forum: Hardware & Devices 22 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
The machine processor is Intel Core 2.8 ghz,...

The machine processor is Intel Core 2.8 ghz, I7-2640M CPU 2.8 ghz. Ram is 8 gbytes. 64 - bit operating system. It's running Windows Home Premium Service Pack 1. Is this what you wanted?

I don't...
Forum: Hardware & Devices 22 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
I found a Microsoft forum where someone with the...

I found a Microsoft forum where someone with the identical problem was advised of a fix. I tried that fix (uninstalling all the USB ports - which I think is what the drivecleanup did? - then...
Forum: Hardware & Devices 22 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
I followed your suggestion today and it made no...

I followed your suggestion today and it made no difference. I ran some other checks and found that if I have a device plugged into a USB port that defaults to E: and doesn't show, then plug another...
Forum: Hardware & Devices 22 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
Will do. It'll be a day before I get back to you...

Will do. It'll be a day before I get back to you as the problem is with the computer that I don't have with me right now - and I will definitely let you know what happens.

Thanks again...
Forum: Hardware & Devices 21 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
Hi Jumanji, Thanks for the reply. I...

Hi Jumanji,

Thanks for the reply.

I have not installed any programs recently. I have only been uploading and downloading lots of music and book files as part of backing up my data. Uploading...
Forum: Hardware & Devices 21 Feb 2014
Replies: 23
Views: 5,426
Posted By Toucan
External USB drives using letter E: not showing in "My Computer"

When I plug any hard drive or memory stick into either USB port on my Dell XP computer, the default E: drive letter and device does not appear in the "My Computer" window. I can see it when I access...
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App