Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: giblet
Forum: Tutorials 28 May 2014
Replies: 9
Views: 90,742
Posted By giblet
BAT file for lazy people...

@echo off
FOR /F "tokens=1,2*" %%V IN ('bcdedit') DO SET adminTest=%%V
IF (%adminTest%)==(Access) goto noAdmin
for /F "tokens=*" %%G in ('wevtutil.exe el') DO (call :do_clear "%%G")
echo.
echo...
Forum: Performance & Maintenance 27 Jul 2012
Replies: 2
Views: 7,610
Posted By giblet
[edit] Yeah thanks!! Didn't see your post before...

[edit] Yeah thanks!! Didn't see your post before quick replying...

I think its this actually now I've looked a bit further into it.

The cloud print service sets up a persistent service process...
Forum: Performance & Maintenance 27 Jul 2012
Replies: 2
Views: 7,610
Posted By giblet
Unknown Google Chrome Service on Startup

I have a strange Startup entry that CCleaner picks up that I can find no information about.

I wondered if anyone could shed any light on it:

HKCU:Run ...
Forum: Hardware & Devices 05 Sep 2010
Replies: 7
Views: 15,390
Posted By giblet
I have two devices under 'Storage Controllers'...

I have two devices under 'Storage Controllers' (https://nzbmatrix.com/nzb-details.php?id=726392&hit=1)

- AJ6ZU4BL IDE Controller - Working
- Marvell 61xx RAID Controller - Working

Under 'Other...
Forum: Hardware & Devices 04 Sep 2010
Replies: 7
Views: 15,390
Posted By giblet
Thanks for your reply Answer: MAIN tab >...

Thanks for your reply

Answer: MAIN tab > Configure SATA As: IDE

I am slightly confused - the tutorial you point me too tells me to modify msachi but another one I read tells me to modify...
Forum: Hardware & Devices 02 Sep 2010
Replies: 7
Views: 15,390
Posted By giblet
ASUS P6T Deluxe - not using RAID

Hi

I bought a PC with a ASUS P6T Deluxe motherboard a month or so ago and installed Windows 7 Ultimate to a SATA drive.

When the machine boots up it goes through the process of initialising ...
Forum: Performance & Maintenance 28 Jul 2010
Replies: 7
Views: 2,767
Posted By giblet
Well it must be working properly as I managed to...

Well it must be working properly as I managed to max out the processor when running this test

Tech ARP - x264 HD Benchmark Ver. 3.18 (http://www.techarp.com/showarticle.aspx?artno=520)

on the...
Forum: Performance & Maintenance 28 Jul 2010
Replies: 7
Views: 2,767
Posted By giblet
Maybe that's how it is supposed to work then as I...

Maybe that's how it is supposed to work then as I have just read this which was comparing a Core 2 Quad to an i7...

The i7 was a solid 40% faster. The Core 2 Quad ran at 95% across all 4 Cores...
Forum: Performance & Maintenance 28 Jul 2010
Replies: 7
Views: 2,767
Posted By giblet
I was assuming if it used 100% it would be...

I was assuming if it used 100% it would be encoding the video more quickly or is this incorrect?

Sorry if I'm misunderstanding you.
Forum: Performance & Maintenance 28 Jul 2010
Replies: 7
Views: 2,767
Posted By giblet
i7 920 - video encoder using only 30% processor

Hi

I wonder if anyone can tell me why when I encode video on my machine only 20 - 30% of processing power is used?

I have attached a screen grab of Task Manager

resources.jpg...
Forum: Installation & Setup 27 Nov 2009
Replies: 12
Views: 9,284
Posted By giblet
Cheers Greg - I did format the drive before...

Cheers Greg - I did format the drive before installing and have used CCleaner since it's release - excellent free software! Always disable lots of erroneous start up entries too.

I'll try...
Forum: Installation & Setup 26 Nov 2009
Replies: 12
Views: 9,284
Posted By giblet
Thanks again guys One thing I did find...

Thanks again guys

One thing I did find though is that although Tews mentioned no noticeable performance increase my score has changed for the better in the Windows Experience Index so a reinstall...
Forum: Installation & Setup 26 Nov 2009
Replies: 12
Views: 9,284
Posted By giblet
You were right Tews After countless repairs,...

You were right Tews

After countless repairs, booting several times with Win7 and Partition Wizard disks I eventually got to a point where I had Win7 loading to a blue screen. Also.. my Windows...
Forum: Installation & Setup 26 Nov 2009
Replies: 12
Views: 9,284
Posted By giblet
From what I understand, it will improve...

From what I understand, it will improve performance if the OS is located at the beginning of the disk.
Forum: Installation & Setup 25 Nov 2009
Replies: 12
Views: 9,284
Posted By giblet
Move Windows 7 new to partition on same drive

Hi

Bit stuck! I did what many others have done. I installed Win 7 on a partition on the same drive as XP.

1 - XP was on C: Win 7 installed to F:

2 - I have removed XP from C:.

3 -...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:49.
Twitter Facebook Google+