Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: craftxbox
Forum: General Discussion 16 Jan 2017
Replies: 2
Views: 2,093
Posted By craftxbox
i only have one AMD Radeon R3 240GB ssd plugged...

i only have one AMD Radeon R3 240GB ssd plugged in. and no, its not solved
Forum: General Discussion 16 Jan 2017
Replies: 2
Views: 2,093
Posted By craftxbox
System hangs at boot after loading CLASSPNP.SYS

Hi, i restarted my computer yesterday after i was getting bad frames in a game i was playing, and after that it wont boot up. i let it run for ~10 hours overnight and woke up to the same thing. i...
Forum: General Discussion 08 Feb 2015
Replies: 8
Views: 1,755
Posted By craftxbox
Ok explorerframes replaced, now i have access to...

Ok explorerframes replaced, now i have access to my taskbar and desktop again!
Forum: General Discussion 08 Feb 2015
Replies: 8
Views: 1,755
Posted By craftxbox
Ha ha! i found my usb that has a windows install...

Ha ha! i found my usb that has a windows install on a virtual box harddrive, maybe i can get the dll from there?
Forum: General Discussion 07 Feb 2015
Replies: 14
Views: 1,565
Posted By craftxbox
Restarting will do nothing at all, did you mean...

Restarting will do nothing at all, did you mean Restore?
Forum: General Discussion 07 Feb 2015
Replies: 8
Views: 1,755
Posted By craftxbox
Hello did you find the culprit/problem? If you...

Hello did you find the culprit/problem?
If you are still having trouble please let me know.
Thanks.:)[/QUOTE]
Yes, it seems ExplorerFrame.dll is corrupt and sfc /scannow doesnt detect anything
Forum: General Discussion 07 Feb 2015
Replies: 8
Views: 1,755
Posted By craftxbox
This started 3 days ago and the system restore...

This started 3 days ago and the system restore point before this happened is corrupt, im thinking the computer was in the middle of updating when the power went out
Forum: General Discussion 06 Feb 2015
Replies: 8
Views: 1,755
Posted By craftxbox
The ordinal 110 could not be located in the dll explorerframe.dll

Hi, every time i log into an account on my computer, or do explorer.exe in cmd from C:\Windows\ i get the error "The ordinal 110 could not be located in the dll explorerframe.dll" and explorer.exe...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App