Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Okks
Forum: Windows Updates & Activation 05 Apr 2016
Replies: 8
Views: 1,604
Posted By Okks
Wow, that's really sick that they sell...

Wow, that's really sick that they sell "disposable" Windows 7 keys, doesn't make me want to upgrade to Windows 10 or buy a Windows 10 key... Not to mention that I had to reinstall Windows 7 3 times...
Forum: Windows Updates & Activation 05 Apr 2016
Replies: 8
Views: 1,604
Posted By Okks
Well, what's the point of MAK keys then ? Why do...

Well, what's the point of MAK keys then ? Why do they only allow a limited number of activations through the "regular" activation system ? (that you see in system panel or done automatically 3 days...
Forum: Windows Updates & Activation 05 Apr 2016
Replies: 8
Views: 1,604
Posted By Okks
I may be able to activate it by phone according...

I may be able to activate it by phone according to Microsoft Support answers.

Do genuine expired MAK keys have unlimited phone activations ?
Forum: Windows Updates & Activation 05 Apr 2016
Replies: 8
Views: 1,604
Posted By Okks
Windows 7 Pro 64bits from MSDNAA with MAK key ?!

Hello,

I got my licence key with a .ISO from the MSDNAA program a few years ago when I was a student.
It's not an enterprise version, it's Windows 7 Pro SP1 64bits.

Problem : after working...
Forum: Backup and Restore 31 Mar 2016
Replies: 1
Views: 916
Posted By Okks
How clean old "Image backups" from restore list ?

Hello,

I made some trial and errors with the image backup tool in Windows 7 and created a bunch of them. However, I deleted them manually from my hard drives.

Now, when I go in "System Restore"...
Forum: General Discussion 30 Mar 2016
Replies: 2
Views: 1,656
Posted By Okks
Thanks, I checked this first, only windows apps...

Thanks, I checked this first, only windows apps and services running on start up !

BUT I found this post :...
Forum: General Discussion 30 Mar 2016
Replies: 2
Views: 1,656
Posted By Okks
Boot got very slow for no reason after fresh Win 7 install

Hello,

I freshly installed win 7 pro on my computer, running with a SSD for the system drive, and two other HDD for storage.
16gb of ram and an I7 4770K.

I installed all drivers required, the...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17.
Twitter Facebook Google+