Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: phuz
Forum: Music, Pictures & Video 01 Oct 2014
Replies: 13
Views: 8,006
Posted By phuz
I get the timeout on some files (AVI) and the...

I get the timeout on some files (AVI) and the contacting server issue on other files (MOV).
Forum: Music, Pictures & Video 01 Oct 2014
Replies: 13
Views: 8,006
Posted By phuz
Yup, original post says local worked, then mapped...

Yup, original post says local worked, then mapped didn't, but I am telling you, for the final time in this thread, that playing a local file DOES NOT WORK. It must have been a fluke, but your...
Forum: Music, Pictures & Video 01 Oct 2014
Replies: 13
Views: 8,006
Posted By phuz
I am not sure how I can convince any further, but...

I am not sure how I can convince any further, but this is NOT a mapped drive.
My Local C is just that, local.
I am not sure why you insist on it being a mapped drive. I have read the numerous...
Forum: Music, Pictures & Video 01 Oct 2014
Replies: 13
Views: 8,006
Posted By phuz
Well, not EVERYONE, because it doesn't work in my...

Well, not EVERYONE, because it doesn't work in my scenario. :D

Yes, I have tried it within WMP and in explorer shell. Both give same result.
Forum: Music, Pictures & Video 01 Oct 2014
Replies: 13
Views: 8,006
Posted By phuz
Bualdoot, we thank you for your effort, but...

Bualdoot, we thank you for your effort, but unfortunately that doesn't quite do it.
At most, the remote device that is being streamed to will get a blank screen with the filename from the local...
Forum: Music, Pictures & Video 04 Mar 2014
Replies: 13
Views: 8,006
Posted By phuz
OK, I tried playing a file off the local laptop...

OK, I tried playing a file off the local laptop via right click --> play to -->
and it works. However, if I try to play a file from a mapped drive, I get "failed to initialize playlist."

EDIT: ...
Forum: Music, Pictures & Video 04 Mar 2014
Replies: 13
Views: 8,006
Posted By phuz
WMP "Play To" not working from one of my computers

My network has quite a few devices on it, so I won't bore you with the layout.
But the main topic of my issue is that I have two WD TV Live Streaming devices. My laptop is Windows 7 Ultimate 64. ...
Forum: Tutorials 06 Feb 2014
Replies: 23
Views: 104,793
Posted By phuz
Problem in Outlook 2013

This VBA insert works pretty well, but I have an issue if I delete the new mail message I created. It gets stuck in the Outbox of the account from which I have set as "default".

Is there a way...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:14.
Twitter Facebook Google+