Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Zziko0
Forum: Sound & Audio 15 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Guys please I am desperate and I spent $100 on a...

Guys please I am desperate and I spent $100 on a HDD a few days ago for this laptop.. I don't want to buy a new one as the " 13 year old guy who knows a lot about computers" said..

P.S. The...
Forum: Sound & Audio 14 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Just installed a brand new windows copy. Went...

Just installed a brand new windows copy. Went well for 2 hours and the EXACT same problem. I was not doing anything in particular. I didn't even run windows updates just in case but the problem is...
Forum: Sound & Audio 13 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Yes it is set on automatic. One more thing - I...

Yes it is set on automatic. One more thing - I have Windows audio endpoint builder. I have no idea what it is since I am nowhere near good on OS architecture. Should I check something on it too?
Forum: Sound & Audio 13 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Today it happened again - the sound went off and...

Today it happened again - the sound went off and I tried that method. I opened services.msc and it said "Started" so I restarted it and it worked. What does that mean?
Forum: Sound & Audio 12 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
I still don't get why it is not working.. I tried...

I still don't get why it is not working.. I tried everything I know and still it stops and starts whenever it wants. My windows shouldn't be the problem but it probably is because there is nothing...
Forum: Installation & Setup 12 Jul 2014
Replies: 5
Views: 2,118
Posted By Zziko0
Installing windows 7 from a virtual disk

I recently found that my windows is corrupted and I will have to do a fresh install. My question is can I do it with a virtual disk? I want to do it with a virtual disk because my laptop's reader is...
Forum: Sound & Audio 12 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Just found some strange thing. Is this supposed...

Just found some strange thing. Is this supposed to be like that : 325257


As you can see I have the conexant driver but it shows the old ones as drivers too. Shouldn't they be gone after...
Forum: Sound & Audio 11 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
It's Conexant I got the wrong laptop in mind last...

It's Conexant I got the wrong laptop in mind last time. I have already installed the chipset drivers. Hooray another day will go in reinstalling and downloading stuff if this goes on. Awesome.
Forum: Sound & Audio 11 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
That's because I already disabled it before that...

That's because I already disabled it before that and nothing happened. And I have nothing connected. Windows is not switching the audio to nothing it just dissappears -.-
Forum: Sound & Audio 11 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
Sorry for the bad format of my post but I am...

Sorry for the bad format of my post but I am really angry. Did everything you told me and nothing helped. I managed to put a proper driver for my device but again the sound is now gone and I have to...
Forum: Sound & Audio 11 Jul 2014
Replies: 17
Views: 18,514
Posted By Zziko0
No audio but the green sound bar on the volume control is moving?

Hey there! A few days ago I changed my hdd because the last one got corrupted and had a lot of bad sectors so I installed a new windows 7 OS. Everything was smooth until the sound suddenly stopped. I...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App