Windows 7 Forums

Showing results 1 to 25 of 164
Search took 0.01 seconds.
Search: Posts Made By: Chris Nicola
Forum: General Discussion 15 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you very much for your helpful and tireless...

Thank you very much for your helpful and tireless support Vineet. I really appreciate it. I have learned a lot from you and from all the others who have commented on this thread. However, I have...
Forum: General Discussion 15 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks lehnerus2000...

Thanks lehnerus2000 (https://www.sevenforums.com/members/lehnerus2000.html) for the tip regarduing Linux drivers. Thanks also for alerting me to the bugs and issues with the Windows 1809 update (its...
Forum: General Discussion 13 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you for the suggestions. Yes it was booting...

Thank you for the suggestions. Yes it was booting into Ubuntu from the SSD. The boot delay for restarting/cold start was the same (maybe 5 mins) and was about half the time compared to Windows 7.
...
Forum: General Discussion 13 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you for your suggestion. I don't have a...

Thank you for your suggestion. I don't have a spare sata port to try out on the laptop board. I doubt that its the port though as the mechanical HDD works fine.

I just tried another experiment. I...
Forum: General Discussion 12 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Sorry I have not replied for a while. I was...

Sorry I have not replied for a while. I was waiting for the SSD manufacturer to reply. Sadly they didn't reply after a week and I doubt they will.

To answer some of Vineet's and Lehnerus2000...
Forum: General Discussion 06 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you Vineet and Megaherts07 for your...

Thank you Vineet and Megaherts07 for your replies. The SSD is set to AHCI in the BIOS. Its the CD drive that is set to IDE by default. Setting the Windows power plan to High makes no difference. A...
Forum: General Discussion 06 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks for suggesting this. Experiment 1 ...

Thanks for suggesting this.

Experiment 1
Boot into bios, Immediately Exit without changes. Windows takes 15 minutes to start.

Experiment 2
Boot into bios, wait for 20 minutes, Exit without...
Forum: General Discussion 05 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks for your reply. The SSD is first in the...

Thanks for your reply. The SSD is first in the boot option list. Second is the CD and third is the network ethernet boot. The Laptop battery is old but decent. It can run for about 2 hours. I get the...
Forum: General Discussion 05 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
I appreciate the help from everyone. I can supply...

I appreciate the help from everyone. I can supply some further information.

1- The bios recognises the SSD. I have attached the report log from Crystal disk. The disk seems fine.
2- I have...
Forum: General Discussion 04 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you all for your comments. I will run...

Thank you all for your comments. I will run through some of the latest suggestions and let you know how I get on.

Yes its got nothing to do with the cloning tool. For troubleshooting purposes I...
Forum: General Discussion 02 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
The SSD is a Silicon Power Sata3 S55 220Gbt. It...

The SSD is a Silicon Power Sata3 S55 220Gbt. It was working fine in my Desktop but I decided to upgrade to 500 Gbt and now have this one spare. A Windows 7 install CD can command the laptop to reboot...
Forum: General Discussion 02 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks for the suggestions. The SSD has the...

Thanks for the suggestions. The SSD has the latest firmware and the laptop has the latest bios. The original HDD works fine. Its just the ssd that hangs for 15 minutes before booting. I checked the...
Forum: General Discussion 02 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks bawldiggle and Hazel123. The ssd worked...

Thanks bawldiggle and Hazel123. The ssd worked fine on a desktop pc and is in good condition. I used Aomei to clone the drive and it hangs and takes 15 minutes to boot. I deleted all partitions and...
Forum: General Discussion 01 Oct 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thank you. I have a gut feeling that there is a...

Thank you. I have a gut feeling that there is a simple solution to this. Windows setup was commanding the machine to boot from the windows installation on the ssd just fine. So I know its possible.
...
Forum: General Discussion 30 Sep 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
I have tried everything without success. I tried...

I have tried everything without success. I tried Aomei boot repair. I tried an upgrade install of Win 7 Home. I removed all partitions on the ssd and tried a clean Win 7 home install. The machine...
Forum: General Discussion 29 Sep 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Thanks. I will try some of those suggestions and...

Thanks. I will try some of those suggestions and let you know.

Kind regards
Chris
Forum: General Discussion 28 Sep 2018
Replies: 45
Views: 9,908
Posted By Chris Nicola
Lenovo G585 Won't boot After Upgrading To SSD

The original 500 Gbt factory HDD running Win 7 home on my Lenovo G575 works fine. I decided to upgrade to a 240 Gbt SSD by cloning using Aomei Backupper. When I installed the ssd drive and start up,...
Forum: Hardware & Devices 06 Apr 2017
Replies: 20
Views: 15,608
Posted By Chris Nicola
I had a similar problem and discovered the drive...

I had a similar problem and discovered the drive was faulty. I replaced the drive with an identical one and now it works fine.

Kind regards
Chris
Forum: Hardware & Devices 06 Apr 2017
Replies: 9
Views: 3,816
Posted By Chris Nicola
[QUOTE=Chris Nicola;3250272] Now I can't get any...

[QUOTE=Chris Nicola;3250272] Now I can't get any data back on it. It starts to copy fast then slows down to a trickle and then the drive disappears until I reboot! It seems others have had this...
Forum: General Discussion 17 Feb 2017
Replies: 2
Views: 818
Posted By Chris Nicola
Thanks for your reply. Oops yes I meant the 100mb...

Thanks for your reply. Oops yes I meant the 100mb system partition! Here are two screenshots. The one with 5 partitions is the original Lenovo 500Gbt HD. The one with 3 partitions is the new 220 Gbt...
Forum: General Discussion 17 Feb 2017
Replies: 2
Views: 818
Posted By Chris Nicola
Lenovo G575 hangs on boot after upgrading to SSD

I have a Lenovo G575 and cloned the mbr partition and the C drive to an ssd drive (silicon power Sata3 S55 220Gbt). When starting it hangs on a black screen with a flickering dash for about 15...
Forum: Windows Updates & Activation 03 Oct 2016
Replies: 10
Views: 1,618
Posted By Chris Nicola
Here is the latest update. I contacted Lenovo and...

Here is the latest update. I contacted Lenovo and they informed me that no recovery disks are available for this laptop because this edition/serial number was sold without an OS on it to allow the...
Forum: Windows Updates & Activation 22 Sep 2016
Replies: 10
Views: 1,618
Posted By Chris Nicola
Thanks for the information Roy. I will check with...

Thanks for the information Roy. I will check with the owner for additional information. I note there is no windows product key sticker underneath. I found a Windows and Office product key by running...
Forum: Windows Updates & Activation 22 Sep 2016
Replies: 10
Views: 1,618
Posted By Chris Nicola
Thank you all for your suggestions. I have...

Thank you all for your suggestions. I have attached the Microsoft product key diagnostic log.

The options I can see are not the same as for a retail version of Windows.
There is no telephone...
Forum: Windows Updates & Activation 21 Sep 2016
Replies: 10
Views: 1,618
Posted By Chris Nicola
After Restoring Win 7 From Win 10 - Copy of Windows not genuine

I am trying to repair a Lenovo G585 Laptop for a friend. It was previously working fine running Win 7 64 bit. After upgrading to Win 10 it was restored back to Win 7. Now on start up it gives the...
Showing results 1 to 25 of 164

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:41.
Twitter Facebook Google+