Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: sdigital
Forum: Installation & Setup 27 Dec 2009
Replies: 33
Views: 9,373
Posted By sdigital
Without offending you in any way, I'd like to...

Without offending you in any way, I'd like to insert my personal opinion about MSI boards. I think they are total junk and I would take this as a sign to change it out. Every time I had a computer...
Forum: Installation & Setup 27 Dec 2009
Replies: 10
Views: 5,498
Posted By sdigital
JMC, it can be done. I have done it. You don't...

JMC, it can be done. I have done it. You don't even need to activate vista, just do the upgrade without entering a serial and select Ultimate so you can ensure all your features work.

If there...
Forum: Installation & Setup 21 Dec 2009
Replies: 19
Views: 21,085
Posted By sdigital
Please hang in there for another day, I'm testing...

Please hang in there for another day, I'm testing some fixes on my own problem which is similar to yours. If I make any breakthrus I will post to you.

Stephen
Forum: Hardware & Devices 21 Dec 2009
Replies: 4
Views: 7,349
Posted By sdigital
Seems to me like you may have found an older...

Seems to me like you may have found an older driver for your sata controller. I hate to recommend this but it might be a bios issue if they are all on 1 sata controller you shouldn't be seeing some...
Forum: Installation & Setup 21 Dec 2009
Replies: 1
Views: 1,838
Posted By sdigital
Thats really odd that your mobo's sata drivers...

Thats really odd that your mobo's sata drivers are not supported by 7.

Its quite simple, I do it often. Go to Asus' website and go to Support, then drivers section. Input your motherboard model....
Forum: Hardware & Devices 21 Dec 2009
Replies: 9
Views: 18,197
Posted By sdigital
I'd be interested but my replies would be...

I'd be interested but my replies would be sporatic throughout the week. If that is ok, I don't mind. Let me know what I'd need to do.

Stephen
Forum: Hardware & Devices 21 Dec 2009
Replies: 9
Views: 18,197
Posted By sdigital
Richard, well it looks like I solved this one...

Richard, well it looks like I solved this one myself. For anyone else that had this problem. You can attempt to follow the Microsoft Fix above but it will most likely leave you hanging without ports....
Forum: Hardware & Devices 21 Dec 2009
Replies: 9
Views: 18,197
Posted By sdigital
Rich, I understand where you are coming from and...

Rich, I understand where you are coming from and for anyone elses computer I would do the same but I cannot on this one. I am very computer savvy and very meticulous. I've even upgraded motherboards...
Forum: Hardware & Devices 20 Dec 2009
Replies: 9
Views: 18,197
Posted By sdigital
Printer Spooler Service Not Running

Hi, I don't want to bombard the forums with my issue but I am not sure if this problem is due to a user account issue or a printer issue.

I cannot add a printer and all my printers from Windows...
Forum: Installation & Setup 20 Dec 2009
Replies: 19
Views: 21,085
Posted By sdigital
I was toying around with other options to figure...

I was toying around with other options to figure out whats going on. I managed to successfully create a new account via the Parental Control Screen and attempted to login to that account. It actually...
Forum: Installation & Setup 20 Dec 2009
Replies: 19
Views: 21,085
Posted By sdigital
Hi, I'm new to this forum but I'm having the same...

Hi, I'm new to this forum but I'm having the same problem.

The original poster perhaps isn't explaining it properly, maybe I can give a little more insight to see if someone can figure this out....
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App