Windows 7 Forums

Showing results 1 to 25 of 59
Search took 0.00 seconds.
Search: Posts Made By: Johnthefast
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 3,112
Posted By Johnthefast
It also depends on the actual quality as opposed...

It also depends on the actual quality as opposed to the wattage. some power supplies say they are 750w or 850w but they cant handle the amps and when the computer goes to use the power. it overloads...
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 3,112
Posted By Johnthefast
Hi again jay. I have run 2 optical drives and a...

Hi again jay. I have run 2 optical drives and a hdd off of one extension before and not had an issue. Try to stick to 2-3 devices max off of 1 extension i would think. Unless its fans.. i have heard...
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 3,112
Posted By Johnthefast
If your set on a sata to molex you could go for...

If your set on a sata to molex you could go for something like this
Best 15 Pin SATA Male to Molex 4 Pin IDE HDD Female M F Power Adapter Cord Cable | eBay...
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 1,779
Posted By Johnthefast
Okay. see how it goes

Okay. see how it goes
Forum: Hardware & Devices 16 Jun 2014
Replies: 6
Views: 989
Posted By Johnthefast
you can get a MUCH better desktop for the same...

you can get a MUCH better desktop for the same price as a good laptop.
For example you could upgrade the ram, storage and graphics card.
Main thing in going desktop is whether you have a good...
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 1,779
Posted By Johnthefast
Hey. I am not 100% sure in saying this but i...

Hey. I am not 100% sure in saying this but i think that the boot sector / mbr split between the IDE drive and the SSD.
and for some reason it can still join/work together between IDE and Sata 3 but...
Forum: Hardware & Devices 16 Jun 2014
Replies: 4
Views: 1,158
Posted By Johnthefast
No i had to use this method How To: Install...

No i had to use this method How To: Install Windows 7 from a USB Key! - Page 1 | Maximum PC (http://www.maximumpc.com/article/howtos/how_to_install_windows_7_beta_a_usb_key?page=0,0)
As the windows...
Forum: Hardware & Devices 16 Jun 2014
Replies: 5
Views: 1,779
Posted By Johnthefast
Can the bios recognize the SSD in the sata 6 slot...

Can the bios recognize the SSD in the sata 6 slot without the IDE windows 7 drive?
Have you checked the boot order?
are you dual booting or planning to only use the SSD as an OS ?

It Sounds...
Forum: Hardware & Devices 16 Jun 2014
Replies: 4
Views: 1,158
Posted By Johnthefast
Hmm k. Wasnt really sure as i havent done it...

Hmm k. Wasnt really sure as i havent done it before. had to use Diskpart to set it as active/primary partition .. tell it to look at partition 1 etc. Quick format should reset it all eh?

That usb...
Forum: Hardware & Devices 16 Jun 2014
Replies: 6
Views: 989
Posted By Johnthefast
Hi there. Generally a half decent laptop that...

Hi there.
Generally a half decent laptop that can play games but not the best or the latest games at reasonable frame rates/graphics quality start at around $1000 - $1500
and GOOD laptops designed...
Forum: Hardware & Devices 16 Jun 2014
Replies: 4
Views: 1,158
Posted By Johnthefast
Bootable USB, how to return to default

Hi there.
I created a bootable windows 7 installation usb and i want to know how to return it to being just a basic data storage device.

Would a full format or a quick format suffice or just...
Forum: BSOD Help and Support 16 Jun 2014
Replies: 7
Views: 1,287
Posted By Johnthefast
To update. The ram went again and as it turns out...

To update. The ram went again and as it turns out was faulty. Replaced the ram and the issue has to this day not re-occured with the exact same software.
Forum: PC Custom Builds and Overclocking 03 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
no overclocking, just w/e motherboard set factory...

no overclocking, just w/e motherboard set factory default/bios default. only voltage I checked was for my RAM as a friend used the exact same module types in his computer and his bios set them to...
Forum: PC Custom Builds and Overclocking 03 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
well... ran a benchmark on my cpu to push it hard...

well... ran a benchmark on my cpu to push it hard and the logs recorded max of 50c or 27c depending on which sensor im looking at... so I spose ill just have to keep an eye on it
Forum: PC Custom Builds and Overclocking 03 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
ALL of these are at idle

ALL of these are at idle
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
tried another program mentioned on this thread,...

tried another program mentioned on this thread, it also spits out 2 different temps for my cpu.... I mean if my pc stays at 45c even under load with the water cooling then im happy. but its bizzare...
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
additional pic...

additional pic...
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
heh........after another bios reset its returned...

heh........after another bios reset its returned to, mobo utilities = 45c on cpu
corsair link =19c speccy = 19c, cpu id = 19c on fx8120 and 40c on cpu? lol...
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
2.30 10/16/2013 Instant Flash 2.72MB

2.30 10/16/2013 Instant Flash 2.72MB
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
I actually had to update the bios to even get the...

I actually had to update the bios to even get the computer to work as it was revision 1.00 out of the box and my cpu required 1.30 so all and any issues occurred on latest bios version after I used...
Forum: PC Custom Builds and Overclocking 02 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
yeah I know im using corsair link already... what...

yeah I know im using corsair link already... what im trying to work out is why the bios is displaying n/a n/a n/a and all the mobo tools are reading n/a 0c

I have several programs that are...
Forum: PC Custom Builds and Overclocking 01 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
again... the mobo utility reports NOTHING says 0c...

again... the mobo utility reports NOTHING says 0c 0c 0c 0c 0c 0c 0c 0c 0c 0c or N/A as does the bios. the only programs that report any temps anymore are corsair link, speccy and CPUID hardware...
Forum: PC Custom Builds and Overclocking 01 Nov 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
yep it came with corsair link and its all...

yep it came with corsair link and its all installed and connected properly. however since its installation bios is not reporting temperatures. is this normal? did something break? this is what I am...
Forum: General Discussion 01 Nov 2013
Replies: 18
Views: 10,563
Posted By Johnthefast
cant find many similar issues >.> Blue Screens...

cant find many similar issues >.>
Blue Screens after fresh Windows 7 install [Solved] - Hard Drives - Storage (http://www.tomshardware.com/forum/279898-32-blue-screens-fresh-windows-install)
this...
Forum: PC Custom Builds and Overclocking 31 Oct 2013
Replies: 33
Views: 6,461
Posted By Johnthefast
so uhm. to the point of my post. how do I restore...

so uhm. to the point of my post. how do I restore my bios temp detection and such. I know several good programs there just having conflicting results and now all the sensors show nothing except for...
Showing results 1 to 25 of 59

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43.
Twitter Facebook Google+