Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Orli155
Forum: System Security 30 Jul 2011
Replies: 10
Views: 2,235
Posted By Orli155
I have reinstalled the OS now. I did have a...

I have reinstalled the OS now. I did have a password for my login and I'm the only one that touches this computer. At home it stays in my book bag and I work alone at night.
Forum: System Security 28 Jul 2011
Replies: 10
Views: 2,235
Posted By Orli155
No, I'm the only one that uses it, and I saw the...

No, I'm the only one that uses it, and I saw the little icon disappear when action center said it was disabled so I know it was installed. I'm going to re-install windows, I've been meaning to...
Forum: System Security 28 Jul 2011
Replies: 10
Views: 2,235
Posted By Orli155
Downloaded Malwarebytes and ran a full scan. It...

Downloaded Malwarebytes and ran a full scan. It didn't find anything. So now I have to worry about my anti-virus disappearing? :confused:
Forum: System Security 28 Jul 2011
Replies: 10
Views: 2,235
Posted By Orli155
MSE Gone

Im at work (Hotel, night shift), and action center just told me that MSE was disabled and should turn it back on. So I clicked on it and it wouldn't let me, it was greyed out. Decided to run it from...
Forum: Gaming 12 Nov 2010
Replies: 1,939
Views: 214,887
Posted By Orli155
Need For Speed Underground 2. I had the urge to...

Need For Speed Underground 2. I had the urge to play it again.
Forum: Performance & Maintenance 29 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
Those are 295's in SLI right? Or overclocked? And...

Those are 295's in SLI right? Or overclocked? And nice scores :)
Forum: Performance & Maintenance 29 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
I should get a Scythe Mugen 2. Everyone says...

I should get a Scythe Mugen 2. Everyone says those are really good. The Megahalems look good too. those are not until later though since I just bought my computer. Looks always come second.
Forum: Performance & Maintenance 29 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
Thanks. I was way off. Well I'm not going to...

Thanks. I was way off. Well I'm not going to overclock it anymore so I guess its ok. If I see those temperatues again, I'll go back to stock.
Forum: Performance & Maintenance 29 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
I'm pretty sure they said the max temp was a...

I'm pretty sure they said the max temp was a little over 100. I know the GPU starts to clockdown at 100. But that's only on the stress test. Ive never seen the processor go over 30%. Its stays at 20%...
Forum: Performance & Maintenance 28 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
I know, I just want to overclock a little bit. I...

I know, I just want to overclock a little bit. I don't want a 4ghz CPU, I'm fine with 3.5, and I only wanted a 7.8 since I'm so close. But I know I can't reach it because I don't think I can...
Forum: Performance & Maintenance 28 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
I overclocked my processor a bit but i think the...

I overclocked my processor a bit but i think the temperatures are a little much. around 45 idle at 3.52. but it went up a point. I'm aiming for a 7.8 score. EDIT: It's settling at around 83 on the...
Forum: Performance & Maintenance 28 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
I changed my RAM frequency and it went from 7.5...

I changed my RAM frequency and it went from 7.5 to 7.8 :). I still need to overclock my CPU and GPU.

http://i55.tinypic.com/142u1di.jpg
Forum: Performance & Maintenance 28 Sep 2010
Replies: 3
Views: 1,786
Posted By Orli155
Thanks, the command prompt option worked. :)

Thanks, the command prompt option worked. :)
Forum: Performance & Maintenance 28 Sep 2010
Replies: 3
Views: 1,786
Posted By Orli155
WEI Missing

Can someone help, my WEI disappeared. I can only see it when clicking on "performance information and tools," but even then it doesn't let me rate it.

http://i55.tinypic.com/5cwopf.jpg...
Forum: Performance & Maintenance 22 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
Thanks, actually the RAM is supposed to be 7.6. I...

Thanks, actually the RAM is supposed to be 7.6. I had to re-install the OS, and when I tried it again, It only made it to 7.5. Here are the ones from my last OS.
EDIT: And everything is stock...
Forum: Performance & Maintenance 22 Sep 2010
Replies: 2,099
Views: 326,772
Posted By Orli155
Here is my one week old build. ...

Here is my one week old build.
http://i54.tinypic.com/otet6s.jpg
Forum: General Discussion 31 Jul 2010
Replies: 23
Views: 4,972
Posted By Orli155
I had an HP and for like a year and the hard...

I had an HP and for like a year and the hard drive stopped working but i think it was my fault because i like to mess with system stuff and everything. then they told me they couldn't fix it and they...
Forum: General Discussion 25 Jul 2010
Replies: 43
Views: 12,933
Posted By Orli155
My last laptop had this problem. I refused to buy...

My last laptop had this problem. I refused to buy another battery if Windows 7 was just gonna damage it. Join the other hundreds of people with this problem. Hopefully my new netbook that came with...
Forum: News 24 Jul 2010
Replies: 84
Views: 11,555
Posted By Orli155
EDIT: Never mind, I fixed. There was a problem...

EDIT: Never mind, I fixed. There was a problem coming back from fullscreen. I just had to press F11 again to go to windowed mode and then maximize it again.

EDIT 2: Ok, I found out the problem. I...
Forum: News 24 Jul 2010
Replies: 84
Views: 11,555
Posted By Orli155
Anyone else having this problem where the...

Anyone else having this problem where the minimize, maximize, and close buttons are gone and there are white stripes like the ones that show up when you use aero peek?
Forum: System Security 17 Jul 2010
Replies: 17
Views: 2,540
Posted By Orli155
Ok Thanks :D

Ok Thanks :D
Forum: System Security 17 Jul 2010
Replies: 17
Views: 2,540
Posted By Orli155
Ok, that's exactly how I see it. Thanks for the...

Ok, that's exactly how I see it. Thanks for the help. Didn't see his post the first time.
Forum: System Security 17 Jul 2010
Replies: 17
Views: 2,540
Posted By Orli155
I typed services and it took me to "Component...

I typed services and it took me to "Component Services"? Is that the right place? What do I look for? I didn't find anything like it there.
Forum: System Security 17 Jul 2010
Replies: 17
Views: 2,540
Posted By Orli155
Well after the re-install. Action Center doesn't...

Well after the re-install. Action Center doesn't give me a warning anymore. And I installed it from the Microsoft site.
Forum: System Security 17 Jul 2010
Replies: 17
Views: 2,540
Posted By Orli155
Ok, so I uninstalled it and then Action Center...

Ok, so I uninstalled it and then Action Center told me I wasn't protected anymore and told me to turn on Defender so I guess it was working. Defender was already off. Installed Security Essentials...
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App