Windows 7 Forums

Showing results 1 to 25 of 79
Search took 0.01 seconds.
Search: Posts Made By: Hisophonic
Forum: BSOD Help and Support 24 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
My problem was somewhat hardware related, but it...

My problem was somewhat hardware related, but it was fixed when i moved to a different mobo.
Forum: BSOD Help and Support 20 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I think you helped out a lot especially on the...

I think you helped out a lot especially on the previous problem, thanks so much for the SATA Advice.
This is bearable though i mean it runs fine just the occasional odd multiple restart, haven't...
Forum: BSOD Help and Support 18 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Np it still happening but i mean the computer...

Np it still happening but i mean the computer works fine and but im going to call up Overclockers to see if its a problem.
Forum: BSOD Help and Support 13 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Hmm I checked most of my parts they seem alright,...

Hmm I checked most of my parts they seem alright, going to check the other hard drives. It is sounding like the problem lies with the mobo
Forum: BSOD Help and Support 12 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
On the previous motherboard everything booted up...

On the previous motherboard everything booted up fine but as soon as I used this new mobo it happened.
Also from the ASRock manual handbook it said that a 93 is a PCI Hot Bus Plug Initialization, ...
Forum: BSOD Help and Support 10 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Sorted out my system which all works to a nice...

Sorted out my system which all works to a nice spec, but it takes multiple presses of the reset switch to actually get it to the OS splash screen, my mobo is ASRock Z77 Extreme 4
Forum: Hardware & Devices 05 Oct 2013
Replies: 1
Views: 1,680
Posted By Hisophonic
Just to clarify on the resets, I usually have to...

Just to clarify on the resets, I usually have to press reset a fair few times and look at Mr Debugger and watch out the the code 93.
Forum: Hardware & Devices 05 Oct 2013
Replies: 1
Views: 1,680
Posted By Hisophonic
Asrock extreme4 z77 code 93

So I recently fitted this new mobo in and it would often come up with error code 93 in the Mr Debugger, which usually leads to several retarts til its succesful, is this normal? Well I know it isn't...
Forum: BSOD Help and Support 05 Oct 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Well I fitted in the new mobo it seems good...

Well I fitted in the new mobo it seems good havent tried most things yet since I need to reinstall some programs.
Forum: BSOD Help and Support 20 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Gave a 53 min test of Prime95 but i may run it...

Gave a 53 min test of Prime95 but i may run it for longer, well it's odd that the RMA didn't even detect an issue with this Mobo.
Forum: BSOD Help and Support 20 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Well I now know that it's not the streaming...

Well I now know that it's not the streaming software I just got a hardlock while using chrome, it's sounding like the instability rate is increasing.
This is on the old mobo still.
After looking at...
Forum: BSOD Help and Support 17 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Its alright but i think its back to the old...

Its alright but i think its back to the old hardware problems and streaming exposes instabilities, maybe the Mobo but im getting a new one in a few months time since i plan to try SLI out.
Forum: BSOD Help and Support 14 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Thanks i will do that, hopefully it was but if it...

Thanks i will do that, hopefully it was but if it does happen i will post a thread there.
Forum: BSOD Help and Support 13 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Yeah there is xsplit but Open broadcaster...

Yeah there is xsplit but Open broadcaster software has everything xsplit does but for free.
Forum: BSOD Help and Support 12 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Never freezes on idle nor on safe mode, the only...

Never freezes on idle nor on safe mode, the only time it happened was when streaming so it could be that or the actual software since someone did get a hardlock while using OBS but a different...
Forum: BSOD Help and Support 11 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Its the same motherboard but most of the issues I...

Its the same motherboard but most of the issues I looked at are either to do with HDD not being recognized, but I also looked at OBS since someone did mention they got a hardlock while using it to...
Forum: BSOD Help and Support 10 Sep 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I had a look now at anything closely related and...

I had a look now at anything closely related and couldn't find much but I did freeze up again, this was during me streaming on twitch using OBS Open broadcaster software.
Not sure if this thread is...
Forum: BSOD Help and Support 26 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I haven't no but I will do that may give some...

I haven't no but I will do that may give some insight.
Forum: BSOD Help and Support 24 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Ah also one of my friends has the same problem I...

Ah also one of my friends has the same problem I do and he has an ASUS Mobo too, his symptoms were very much alike to mine.
Forum: BSOD Help and Support 24 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
No freezes so far but im still looking out for...

No freezes so far but im still looking out for any problems, you seem to spot on with the SATA port
Forum: BSOD Help and Support 24 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I mainly use Chrome for music Grooveshark and...

I mainly use Chrome for music Grooveshark and Youtube.
Forum: BSOD Help and Support 23 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I have 2 SATA 6 ports which the primary HDD was...

I have 2 SATA 6 ports which the primary HDD was in the one closest to the edge, today i placed the primary HDD to another port which is left of the secondary HDD.
So far i would usually hear an...
Forum: BSOD Help and Support 22 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I have not tried that but I will do

I have not tried that but I will do
Forum: BSOD Help and Support 20 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
I may have to replace the motherboard then it...

I may have to replace the motherboard then it crashed twice today when downoading, so it must be a bad SATA port then..
But this Mobo came back from RMA ok which no problems were detected, im...
Forum: BSOD Help and Support 20 Aug 2013
Replies: 79
Views: 6,185
Posted By Hisophonic
Hmm odd this isnt the first time it was related...

Hmm odd this isnt the first time it was related closely to the motherboard.
Showing results 1 to 25 of 79

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:03.
Twitter Facebook Google+