Windows 7 Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: pfft84
Forum: Network & Sharing 22 Aug 2010
Replies: 1
Views: 1,666
Posted By pfft84
sharing a folder with a friend???

how do i share a folder with a friend who is at his house a couple of towns away and not in my homegroup "both running windows 7" do i need a ftp server? if so what are the steps to sharing that...
Forum: Performance & Maintenance 09 Nov 2009
Replies: 1
Views: 1,952
Posted By pfft84
after 45 min of watching videos, pc runs slow

after 45 min of watching any video, hulu, avi, anything, my laptop runs so slow and lags to the point where it takes 2 min to close a windows, and a reboot is needed, any ideas to why? cpu, or ...
Forum: Sound & Audio 07 Nov 2009
Replies: 4
Views: 19,430
Posted By pfft84
anyone have working audio driver for a dell d600

so i had mine working, did a reinstall of windows 7 and lost the driver now cant find it, anyone know what we used to get the sound working on the dell d600s?
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
yea im using the a16 bios, ill download that...

yea im using the a16 bios, ill download that driver and check the bios settings and post back
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
i checked the update history and found 5, ...

i checked the update history and found 5,

Definition Update's for Microsoft Security Essentials - KB972696 (Definition 1.69.530.0)

in the past few days
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
yep clean install, windows 7 found drivers for...

yep clean install, windows 7 found drivers for everything it self after install, everything worked fine, till yesterday, internal and external ethernet just stopped working with that error code, i...
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
running Ultimate RTM, i did a clean install, had...

running Ultimate RTM, i did a clean install, had xp before tho, in device manager i get the This device cannot start. (Code 10), on both drivers
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
my internal card is a broadcom 570x, i found a...

my internal card is a broadcom 570x, i found a windows 7 driver somewhere online for that, and im using the linksys pcm1000, got a driver from there site, it didnt specify if its xp or not
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
haven't done any windows 7 updates, after loosing...

haven't done any windows 7 updates, after loosing connections, i installed drivers from dell website for the internal ethernet, and linksys site for the external card, and nothing, i uninstalled and...
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
i got the error's, so i uninstalled and...

i got the error's, so i uninstalled and reinstalled drivers for both devices and still get the cannot start device error, specs updated
Forum: Network & Sharing 06 Nov 2009
Replies: 14
Views: 3,116
Posted By pfft84
lost all gigabit connections

couple of days ago, ethernet on pc and ethernet pci card worked fine, now i get device cannot start messages on both, updated drivers and no go, anyone have a fix?
Forum: Sound & Audio 13 Oct 2009
Replies: 15
Views: 36,455
Posted By pfft84
thats why i bought the rocketfish lol, it says...

thats why i bought the rocketfish lol, it says right on the box made for windows 7, but meh to that
Forum: Sound & Audio 13 Oct 2009
Replies: 15
Views: 36,455
Posted By pfft84
tired those, does not work, i put the realtek...

tired those, does not work, i put the realtek card back in, windows found the ac97 drivers, but they didnt install, so i downloaded the ac97 drivers package from realtek and it runs the setup, says...
Forum: Sound & Audio 12 Oct 2009
Replies: 15
Views: 36,455
Posted By pfft84
the old card is a Realtek ALC 883, yea i did some...

the old card is a Realtek ALC 883, yea i did some research after i got the rocketfish and it is crap


and im running a HP Pavilion a1450n Athlon64 X2 4200+ 2.2 GHz Desktop PC
Forum: Sound & Audio 11 Oct 2009
Replies: 15
Views: 36,455
Posted By pfft84
rocketfish 5.1 drivers help

so i installed windows 7, my old sound card wouldnt work, so i went out and got a rocketfish 5.1 pci card, install cd gives me blue screen errors, so does any rocketfish drivers i try to use, does...
Showing results 1 to 15 of 15

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App