Windows 7 Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: Lander0101
Forum: Browsers & Mail 17 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
Bah, im switching to other browser, the bug is...

Bah, im switching to other browser, the bug is realy annoying, and i havent found a way to solve it.:(
Forum: Browsers & Mail 16 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
You can put whatever you want, the Microsoft...

You can put whatever you want, the Microsoft havent made flash implementation in ie9 stable.
I thought i fixed it, however i still get only sound and blank video on youtube.
I think this should be...
Forum: Browsers & Mail 16 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
Think i found what was causing problems, it was...

Think i found what was causing problems, it was older flash version components.
I deleted flash player and flash folder, and youtube videos work as it should.
Forum: Browsers & Mail 16 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
Tried changing the cache, it is not related to...

Tried changing the cache, it is not related to it. Definitely an IE9+flash compatibility bug. This needs to be fixed ASAP!
Forum: Browsers & Mail 16 Mar 2011
Replies: 40
Views: 8,178
Posted By Lander0101
It is a good browser(far better than IE8), but it...

It is a good browser(far better than IE8), but it has some nasty bugs currently.(and i am not the only one who is expirience it).

Check out my thread about IE9 youtube bug if you are interested...
Forum: Browsers & Mail 16 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
Thanks for the reply, i tried the latest beta,...

Thanks for the reply, i tried the latest beta, and there is still bug.
What i also noticed is, when i delete the internet cache, i can view the video normal, but only the first time. The second...
Forum: News 16 Mar 2011
Replies: 213
Views: 33,726
Posted By Lander0101
It is definetily related to flash, but i havent...

It is definetily related to flash, but i havent found a solution yet. I am using final version of ie9.

I made a dedicated thread for this bug:
...
Forum: Browsers & Mail 16 Mar 2011
Replies: 15
Views: 5,250
Posted By Lander0101
IE9 rtm youtube bug.

Anyone had problems with playing videos on you tube?

When i start the second video, the video screen is blank, and track bar is all smeared up.
Any solutions?
Forum: Performance & Maintenance 16 Mar 2011
Replies: 10
Views: 10,905
Posted By Lander0101
Good to know you resolved it. Most of the time it...

Good to know you resolved it. Most of the time it is some security component, and in your case it was norton :)
Forum: News 16 Mar 2011
Replies: 213
Views: 33,726
Posted By Lander0101
Anyone had problems with playing videos on you...

Anyone had problems with playing videos on you tube?

When i start the second video, the video screen is blank, and track bar is all smeared up.
Any solutions?
Forum: Performance & Maintenance 10 Mar 2011
Replies: 10
Views: 10,905
Posted By Lander0101
If you have windows defender turned on, it will...

If you have windows defender turned on, it will automaticly scan your hard drive on schedule. You can safely turn it off if you have another antivirus software.
Forum: Sound & Audio 09 Mar 2011
Replies: 4
Views: 4,098
Posted By Lander0101
I think that is perfectly normal. Better quality...

I think that is perfectly normal. Better quality soundcard has lower noise. If the sound card is integrated it will have higher noise level.
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
Tried the openal and the i got about 1 fps. It is...

Tried the openal and the i got about 1 fps. It is 60 fps, about 3-4 framerates lower than xp but i can play with that :). I will try later to benchmark again UT3 in XP, with all tweaks and switch...
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
Despite it still being sold according to the...

Despite it still being sold according to the Speedlink site, the audio chip on that card (C-Media CMI8378) is close to 10 years old. Found a couple of reviews for cards using it going back to...
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
I already update dx web runtimes, gave me no...

I already update dx web runtimes, gave me no difference. This is clearly a mainboard+cpu compatibility issue.
There are dozens of pages without solution on different forums with same hardware that i...
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
I disabled dx10, turned off AA it is still bad...

I disabled dx10, turned off AA it is still bad fps. I even talked to more tech sawy guys, and they said it has to do something with my mainboard(P35-DQ6), and how it handles power management. ...
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
The onboard audio is not working anymore(because...

The onboard audio is not working anymore(because mo jack broke, and i replaced it with speedlink card).

Yes, i have installed the latest driver for it.
Forum: Performance & Maintenance 09 Mar 2011
Replies: 8
Views: 1,775
Posted By Lander0101
Thumbs up for great article, reading it now:)

Thumbs up for great article, reading it now:)
Forum: Performance & Maintenance 09 Mar 2011
Replies: 8
Views: 1,775
Posted By Lander0101
One sub question: Is ahci faster than ide? I...

One sub question:
Is ahci faster than ide? I read somewhat contradictory claims, that in syntethic benchmarks you get faster results with ahci, however in real world application ide is still faster....
Forum: Gaming 09 Mar 2011
Replies: 11
Views: 4,232
Posted By Lander0101
Low fps in games compared to XP

I somewhat managed to improve my framerate alot by:

1.Downgrading my drivers to WDDM1.1(I dont know why but for my rig 11.2 drivers are horrible)

2.Turning off catalyst AI , which gave me big...
Forum: Sound & Audio 09 Mar 2011
Replies: 4
Views: 4,098
Posted By Lander0101
Do you hear noise buzzing in short intervalls? I...

Do you hear noise buzzing in short intervalls? I think it is normal because every soundcard have crossover.
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App