Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: lewisteo
Forum: General Discussion 02 Jun 2011
Replies: 6
Views: 4,984
Posted By lewisteo
Bro Deacon is right. This manner, you can...

Bro Deacon is right.

This manner, you can proceed to delete / format your C; in any situation and reinstall OS, upon installed just link the folders to D: and you are good to start as before in...
Forum: Sound & Audio 02 Jun 2011
Replies: 3
Views: 14,254
Posted By lewisteo
Bro, I said to use your Manifacturer's released...

Bro, I said to use your Manifacturer's released driver.

Yes you downloaded the one from Realtek but again that is generic, your manafacturer's one might had this issue resolved in their version of...
Forum: Media Center 31 May 2011
Replies: 7
Views: 15,414
Posted By lewisteo
IMO and since half a year ago I started using...

IMO and since half a year ago I started using this Chinese Splayer and fine it to be really convenient.

SPlayer_Official Website_The award winning high performance all-in-one player...
Forum: Sound & Audio 31 May 2011
Replies: 3
Views: 14,254
Posted By lewisteo
The windows default is the culprit here. ...

The windows default is the culprit here.

When your system boots, drivers started one after another, the pop sound came in because the default driver is not built to especially manage your audio...
Forum: General Discussion 31 May 2011
Replies: 6
Views: 4,984
Posted By lewisteo
Anyway, glad to know all is fine now. cheers...

Anyway, glad to know all is fine now.

cheers bro.
Forum: Hardware & Devices 31 May 2011
Replies: 1
Views: 2,341
Posted By lewisteo
I am on HP 5310M. IDT audio, 64 bit. Never in my...

I am on HP 5310M. IDT audio, 64 bit. Never in my days of Windows 7 come across this problem. IDT should be fine, I look at it that when you say only via youtube you have this problem.

Will you...
Forum: General Discussion 31 May 2011
Replies: 6
Views: 4,984
Posted By lewisteo
My guess is you migrated your Original C Drive...

My guess is you migrated your Original C Drive with operating system to D. You added a new SSD as C; and started reinstalling Windows 7. After installing, you relocated your folders by only changing...
Forum: Drivers 26 Dec 2009
Replies: 6
Views: 23,954
Posted By lewisteo
Have you solved these missing drivers? Mine is a...

Have you solved these missing drivers? Mine is a Dell Studio 1435 and I believe my set of X64 Win 7 Drivers will be usable for yours, do u need them?
Forum: Drivers 16 Dec 2009
Replies: 29
Views: 15,986
Posted By lewisteo
My Humble Advise

I did mine clean install few days ago --- Success.

Remember, if u want to flash yr bios, u have to do it via XP, just u a Live CD version, flash it and all will be fine.

For Drivers, just go...
Forum: Software 14 Dec 2009
Replies: 10
Views: 4,325
Posted By lewisteo
Works fine, 64 Bit Windows 7

Works fine, 64 Bit Windows 7
Forum: Drivers 14 Dec 2009
Replies: 29
Views: 15,986
Posted By lewisteo
I just upgraded a 4520G with Windows 7 Ent 64...

I just upgraded a 4520G with Windows 7 Ent 64 bit, no problem, if you need drivers, I have all of them now with me.
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22.
Twitter Facebook Google+