Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Plockets
Forum: Sound & Audio 28 May 2014
Replies: 11
Views: 10,763
Posted By Plockets
I did figure this out finally, once I realized...

I did figure this out finally, once I realized the problem only happened with youtube videos that were using the HTML5 player. A Google search suggested changing my speaker configuration, and once I...
Forum: Sound & Audio 28 Apr 2014
Replies: 11
Views: 10,763
Posted By Plockets
Yeah, that's the driver I use. I would expect...

Yeah, that's the driver I use. I would expect crashes or a more general audio problem if it were really a driver issue though, not just a chrome problem with 2 specific youtube channels.
Forum: Sound & Audio 26 Apr 2014
Replies: 11
Views: 10,763
Posted By Plockets
I actually have the onboard audio disabled and...

I actually have the onboard audio disabled and use an Audigy SE. I did just reinstall those drivers, but no luck :/.
Forum: Sound & Audio 25 Apr 2014
Replies: 11
Views: 10,763
Posted By Plockets
The iso I grabbed from the web was ultimate x64,...

The iso I grabbed from the web was ultimate x64, X17-59465.iso. Also, as I said, the audio stopped working after a pause/resume, I did not have this problem for the first year of my installation....
Forum: Sound & Audio 23 Apr 2014
Replies: 11
Views: 10,763
Posted By Plockets
Not using Chrome is certainly my current fix, at...

Not using Chrome is certainly my current fix, at least until my next system reinstall. But the problem is so bizarre, I wonder how it is even possible? I mean, it (so far) is specific to 2 youtube...
Forum: Sound & Audio 23 Apr 2014
Replies: 11
Views: 10,763
Posted By Plockets
Baffling audio problem in Chrome

The short version is this, I have exactly 2 subscribed channels (Purgegamers and Numberphile) in Youtube for which the videos have no audio when played back in Chrome, although they play fine in IE....
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:04.
Twitter Facebook Google+