Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: mrbert
Forum: Software 22 Nov 2009
Replies: 10
Views: 32,894
Posted By mrbert
Thanks, I already asked on the KIS forum but...

Thanks,

I already asked on the KIS forum but no respons there. So it could be tricky if I leave it switched of:S I will have to be extra careful.
Forum: Software 20 Nov 2009
Replies: 10
Views: 32,894
Posted By mrbert
IK have no clue what this self defence option is...

IK have no clue what this self defence option is used for.

I tried this before but it only helped for a short time and I have no idea about the risk of leaving it of.

I also experience slow...
Forum: Software 18 Nov 2009
Replies: 10
Views: 32,894
Posted By mrbert
I reported this behavior to the kasperski...

I reported this behavior to the kasperski helpdesk and I hope the will comeback on this.
It looks like kasperski is sometimes fighting with win7
Forum: Software 12 Nov 2009
Replies: 4
Views: 7,445
Posted By mrbert
I have the same problem. Netwaork and ISP is OK...

I have the same problem.
Netwaork and ISP is OK
On the other PC under vista it is smooth.
and the funny thing it is not consistent
sometimes it is just normal on win7 to
Forum: Installation & Setup 12 Nov 2009
Replies: 6
Views: 21,956
Posted By mrbert
Hi Greg, When I insert the DVD while windows...

Hi Greg,

When I insert the DVD while windows is started the only option that I get is
Install Now.
There appears no repair option.

When I boot from the DVD I get a repair that tells it is not...
Forum: Software 10 Nov 2009
Replies: 10
Views: 32,894
Posted By mrbert
Hi Most of the 32 bit stuff is running OK ...

Hi Most of the 32 bit stuff is running OK
Biggest problem for running are:
Canoscan LIDE 20 scanner
Logitech webcam ( I could run that wit some old XP driver)
Wacom serial tablet

I will look...
Forum: Installation & Setup 10 Nov 2009
Replies: 6
Views: 21,956
Posted By mrbert
Hi What I see is the same status bar right after...

Hi What I see is the same status bar right after bios screens. With the vista loading progress bar. Then some seconds black screen and after that I see the windows 7 loading with the appearance and...
Forum: Installation & Setup 09 Nov 2009
Replies: 6
Views: 21,956
Posted By mrbert
Windows 7 boot manager on wrong drive

Hi I installed Win7 X64 on my system where I first had a Vista installed on a 60GB partition on partition C of the first drive in the boot sequence. (two partitions C + D) And I have two other...
Forum: Software 09 Nov 2009
Replies: 10
Views: 32,894
Posted By mrbert
some programs open very slow

Hi I am testdriving a new Win7 X64 installalling and testing software I discovered that some software is suddenly very slow at startup.

I am used to a 32 bit text editor ( text pad) that normally...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:40.
Twitter Facebook Google+