Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jeffmo
Forum: Performance & Maintenance 13 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Hi Tweakit - thanks so much for your response. It...

Hi Tweakit - thanks so much for your response. It is a very strange issue indeed. I'm not quite sure that I trust myself enough with swapping hard drives in the machine as you've suggested - sounds...
Forum: Performance & Maintenance 12 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Ran a sfc/scannow - no irregularities found ...

Ran a sfc/scannow - no irregularities found
Also reset hibernation, but no luck with that either...

The machine is still under warranty so I guess I'll have to take it back to the reseller - it's...
Forum: Performance & Maintenance 12 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Thanks very much - I'll give it a go this...

Thanks very much - I'll give it a go this evening...

And yes, I ran Avast and Malwarebytes and both came up empty...
Forum: Performance & Maintenance 12 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Yes, when I close the lid it hibernates, but it's...

Yes, when I close the lid it hibernates, but it's never been an issue before. Thanks for the suggestion, will try it this evening.
Forum: Performance & Maintenance 11 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Hi, thanks for your response and help. CPU...

Hi, thanks for your response and help.

CPU usage seems fine according to Resource Monitor.

Memory seems ok too (no individual applications using 300-400mb of RAM) although it does indicate that...
Forum: Performance & Maintenance 11 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Here's the data log info - encase that helps.

Here's the data log info - encase that helps.
Forum: Performance & Maintenance 11 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Hi again...please see the attached screenshot. It...

Hi again...please see the attached screenshot. It doesn't mean much to me so any advice would be much appreciated.

Cheers.
Forum: Performance & Maintenance 11 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Thanks very much for your response. I'll do as...

Thanks very much for your response. I'll do as suggested and post a screenshot of the results a little later this evening.

Cheers.
Forum: Performance & Maintenance 10 Jun 2013
Replies: 13
Views: 43,645
Posted By jeffmo
Windows 7 very slow start up and sluggish general performance

Hi all,

My Lenovo G570 (i5, 4GB ram) running on Windows 7 Home Premium had been running great up until last night...
It's now booting up really slowly and once it eventually has booted up it runs...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:39.
Twitter Facebook Google+