Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Schizoid
Forum: Media Center 24 Jul 2009
Replies: 3
Views: 2,997
Posted By Schizoid
I had a similar problem with mine and horrible...

I had a similar problem with mine and horrible noise via the HDMI port and screen stretching. I managed to find a fix from Nvidia for this called DLPFix. DLPFix...
Forum: Media Center 24 Jul 2009
Replies: 26
Views: 15,407
Posted By Schizoid
Hi m8, I setup AC3Filter to pass all Dolby...

Hi m8, I setup AC3Filter to pass all Dolby Digital and DTS through the SPDIF Optical to my receiver which decodes it for me, unless you have a Sound card that decodes DD and DTS which I no my Realtek...
Forum: Graphic Cards 16 Jul 2009
Replies: 12
Views: 5,189
Posted By Schizoid
I had the same problem with my GTX260 EVGA. The...

I had the same problem with my GTX260 EVGA. The problem was indeed my PSU aswell, although it was a 650W PSU, it did not provide enough AMPS on the 12+v rail, the GTX260 requires a total of 36A on...
Forum: News 13 Jul 2009
Replies: 20
Views: 30,257
Posted By Schizoid
How did you manage that, keep on getting errors...

How did you manage that, keep on getting errors on PB servers and have done ever since 7000 build
Forum: News 13 Jul 2009
Replies: 20
Views: 30,257
Posted By Schizoid
I must admit it runs amazingly fast even in a VM,...

I must admit it runs amazingly fast even in a VM, I'm running 7227 as my HTPC and now gonna upgrade that.

Will do my main PC when they fix Punkbuster :mad:
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34.
Twitter Facebook Google+