Windows 7 Forums

Showing results 1 to 25 of 35
Search took 0.00 seconds.
Search: Posts Made By: magepker
Forum: BSOD Help and Support 28 Jul 2014
Replies: 2
Views: 1,685
Posted By magepker
fixed it on my own. sucks that no one responded...

fixed it on my own. sucks that no one responded though.
Forum: BSOD Help and Support 18 Jul 2014
Replies: 2
Views: 1,685
Posted By magepker
had another BSOD last night, pointed to...

had another BSOD last night, pointed to Npfs.SYS+69f140 0x00000116 this time
Forum: BSOD Help and Support 17 Jul 2014
Replies: 2
Views: 1,685
Posted By magepker
Suddenly Getting BSOD's dfsc.sys 0x00000116

Hey guys, for the last week or so while watching a movie or tv show on my computer i randomly get this BSOD. Any help is appreciated, thanks!
Forum: BSOD Help and Support 18 Nov 2013
Replies: 6
Views: 1,283
Posted By magepker
posted this a week ago now...

posted this a week ago now...
Forum: BSOD Help and Support 16 Nov 2013
Replies: 6
Views: 1,283
Posted By magepker
bump?

bump?
Forum: BSOD Help and Support 13 Nov 2013
Replies: 6
Views: 1,283
Posted By magepker
anything?

anything?
Forum: BSOD Help and Support 11 Nov 2013
Replies: 6
Views: 1,283
Posted By magepker
I'm not OC'ing. This ram is actually from my old...

I'm not OC'ing. This ram is actually from my old PC which i already ran a 24hour test on them so i know they're ok. I've uninstalled all the programs and I'll stress the CPU right now. Thanks for...
Forum: BSOD Help and Support 10 Nov 2013
Replies: 6
Views: 1,283
Posted By magepker
BSOD 0x00000109 Driver Issues?

Hey guys, last couple of days ive gotten 2 BSOD's per day. Blue screen viewer only shows one though not sure why.
What ive tried doing so far is running driver verifier with the settings on one of...
Forum: Hardware & Devices 26 Jan 2013
Replies: 2
Views: 731
Posted By magepker
Upgrading My PC.... Need Suggestions.

Built my current PC in August of 2011. Last week i went to Microcenter and upgraded from 12gb of ram to 16gb, Bought a new SSD and New 780w PSU.

Here are my before and after specs;

Before;...
Forum: General Discussion 25 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
hmmm, maybe i should start a new thread but now...

hmmm, maybe i should start a new thread but now my computer freezes when loading videos.... what could that be?
Forum: General Discussion 23 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
bought a new psu, seems to have fixed it.......

bought a new psu, seems to have fixed it.... and... ended up buying 16gb of ram... and an ssd... smh.
Forum: General Discussion 23 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
capacitors are fine...

capacitors are fine...
Forum: General Discussion 23 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
Oh i hope not, what a hassle... I'll check it...

Oh i hope not, what a hassle... I'll check it when im home in an hour or so
Forum: General Discussion 23 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
The cpu is definitely not overheating according...

The cpu is definitely not overheating according to readings..... Should i buy a multimeter and check the volts on the psu or should i just buy a new psu? And if so, which one would be compatible to...
Forum: General Discussion 23 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
I don't have the equipment to check the voltage...

I don't have the equipment to check the voltage readings on the psu... I used speed fan to check the temps an real temps to double check and all the temps are steady and low, nothing even orange.......
Forum: General Discussion 22 Jan 2013
Replies: 11
Views: 4,017
Posted By magepker
Computer Randomly Shutting Down, No BSOD.

I know usually this points to overheating but my temps and setup point to something else.

For the last 2-3 hours i've been experiencing random shutdowns. No visual cues, no BSOD, just shuts down....
Forum: BSOD Help and Support 14 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
i was trying to avoid rma'ing but i guess thats...

i was trying to avoid rma'ing but i guess thats the only solution? i just think it's weird that i only get memtest errors when they're in dual channel but individually no errors..... wouldnt that...
Forum: BSOD Help and Support 14 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
alright ill rma the ram sticks on monday

alright ill rma the ram sticks on monday
Forum: BSOD Help and Support 14 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
alright, i popped the 2gb sticks back in to see...

alright, i popped the 2gb sticks back in to see what it said, heres a pic of the mem tab on resource manager;

http://imageshack.us/a/img27/2995/monitorws.png...
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
Well actually i dont think i've run the 2gb...

Well actually i dont think i've run the 2gb sticks on memtest in dual channel only ran them individually but since i never got bsods when only them in the system i didnt think to....
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
Well, i get bsods with only the 4gb sticks in......

Well, i get bsods with only the 4gb sticks in... And ive run a total of 16 passes on each stick individually and never got errors but when they're together in dual channel i get errors before the 2nd...
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
Not 100% sure when i bought the sticks but its...

Not 100% sure when i bought the sticks but its been over 2 months now, the 4gb sticks are the ones that have the issue. I ran the system on the 2gb sticks fine for months.
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
yea thats where they're currently installed.

yea thats where they're currently installed.
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
yes i did (dimm1 and dimm2 starting closest to...

yes i did (dimm1 and dimm2 starting closest to CPU), heres the manual; MSI Global ? Mainboard - 870-G45 (http://www.msi.com/product/mb/870-G45.html#/?div=Manual) "E7599v2.1.zip"

manual says; "In...
Forum: BSOD Help and Support 13 Oct 2012
Replies: 36
Views: 4,983
Posted By magepker
just went back into the bios and i guess each...

just went back into the bios and i guess each time i went in there i totally ignored where it said "H/W Monitor" >_< Anyway, 5v was @ 5.061V, 12v @ 11.928V, 3.3v @ 3.360V and CPU vcore @ 1.352V
Showing results 1 to 25 of 35

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App