Windows 7 Forums

Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: Tonza
Forum: Hardware & Devices 07 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
I solved the problem

Thank God, the problem is finally solved(It only took 4 days:shock:). I think this solution only applies if the problem was with RAID software not with the disks, but I'm not sure.

So here is what...
Forum: Hardware & Devices 07 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
I think you've got that right, and I've now been...

I think you've got that right, and I've now been loggin the boot operation with safe mode where I can see exactly where the boot fails. I'm now trying start the system also from another disk where...
Forum: Hardware & Devices 06 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
Now I ran chkdisk on the volumes and it repaired...

Now I ran chkdisk on the volumes and it repaired something(probably in the registry) so now it's time for a boot and I'll report how it went. I also bought iolos System Mechanic toolset to see if it...
Forum: Sound & Audio 06 Jan 2011
Replies: 5
Views: 10,150
Posted By Tonza
I think the noise is there all the time you just...

I think the noise is there all the time you just hear it when it's louder. Probably 50 Hz-60 Hz "brum" type of noise, sound is very prone to electricity. Secondly cracking could be a result of...
Forum: Hardware & Devices 06 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
Now I've installed windows on my new SSD and I...

Now I've installed windows on my new SSD and I try to start fixing the system via this installation.

I also checked Brinks tutorial...
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
I'll have to see if can get to fork the registry...

I'll have to see if can get to fork the registry the Install DVD or Linux. At least I could search for the RAID stuff.
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
I have exactly the same one.

I have exactly the same one.
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
Thanks Golden, Definitely there is some problem...

Thanks Golden,
Definitely there is some problem which comes from the RAID driver or something related. But since the things in general look good I'm pretty optimistic this can be sorted out without...
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
I also visited this Microsofts link about...

I also visited this Microsofts link about Bootrec.exe, but didn't fully understand how to commands were to be used.
Here's the link if some one finds it helpfull:
*How to use the Bootrec.exe tool...
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
Ouch indeed! I reverted to AHCI first and...

Ouch indeed!

I reverted to AHCI first and tried if would be able to boot. Then reverted to RAID and made the disks Non-RAID, though it said all data would be lost, but nothing lost, only in my...
Forum: Hardware & Devices 05 Jan 2011
Replies: 15
Views: 4,008
Posted By Tonza
Advanced Boot problem with disk reverted from RAID 1 (Files are ok)

Screenshot from disk management(from former RAID1):
https://www.sevenforums.com/attachment.php?attachmentid=129631&stc=1&d=1294324176
This is what happened>

I had RAID 1 running on Intel Matrix...
Forum: News 01 Nov 2009
Replies: 30
Views: 5,823
Posted By Tonza
Ha ha! I care!What's your server running? Likely...

Ha ha! I care!What's your server running? Likely NOT Microsoft:cool:[/QUOTE]
Nice point ;) Many will go with linux on servers, even when using Windows for desktop and laptop.
Forum: Network & Sharing 26 Oct 2009
Replies: 2,426
Views: 365,809
Posted By Tonza
Pretty good with wireless connection. Do you have...

Pretty good with wireless connection. Do you have 802.11n -class devices or 802.11 a/b/g -class deivces?
Forum: Windows Updates & Activation 22 Oct 2009
Replies: 6
Views: 2,228
Posted By Tonza
Good to hear that things have improved there. Now...

Good to hear that things have improved there. Now the momenth of truth is at hand while the launch is official.
Forum: Windows Updates & Activation 21 Oct 2009
Replies: 6
Views: 2,228
Posted By Tonza
That would have been nice for the consumers....

That would have been nice for the consumers. Anyway it's interesting to see what kind of news the release will bring up.

Offcourse the amount of updates depends on system, forgot to mention that.
Forum: Network & Sharing 21 Oct 2009
Replies: 4
Views: 3,319
Posted By Tonza
Now the problem is solved folks. Guess what!...

Now the problem is solved folks. Guess what! Windows installed some updates and voila, installing works! :D

Thanks for the help.
Forum: Network & Sharing 21 Oct 2009
Replies: 4
Views: 3,319
Posted By Tonza
I first thought it would have been corrupt, but...

I first thought it would have been corrupt, but that was not the case. I downloaded it again and no result.
Forum: Windows Updates & Activation 21 Oct 2009
Replies: 6
Views: 2,228
Posted By Tonza
Windows update going hot, before official launch!

Has anyone else noticed that during last few days there has been almost 20 updates from windows update to Win 7? :geek: Could be obvious if it's related to the release Win 7.
Forum: Network & Sharing 20 Oct 2009
Replies: 2,426
Views: 365,809
Posted By Tonza
http://www.speedtest.net/result/597504588.png...

http://www.speedtest.net/result/597504588.png (http://www.speedtest.net)

This is how network works in my workplace. Though there is 20 Mb/s missing due dedication.
Forum: Network & Sharing 20 Oct 2009
Replies: 4
Views: 3,319
Posted By Tonza
Problem still unsolved, any ideas for procedures?...

Problem still unsolved, any ideas for procedures? I've been able to install avast on my work machine where I run Win 7 Enterprise x64.

I've also tried to run the install as Administrator, but no...
Forum: Network & Sharing 20 Oct 2009
Replies: 2,426
Views: 365,809
Posted By Tonza
I think that P2P friends like that :D

I think that P2P friends like that :D
Forum: Network & Sharing 19 Oct 2009
Replies: 2,426
Views: 365,809
Posted By Tonza
http://www.speedtest.net/result/596297180.png...

http://www.speedtest.net/result/596297180.png (http://www.speedtest.net)

Weird, I also have to test Connections at my workplace.
Forum: Network & Sharing 19 Oct 2009
Replies: 5
Views: 7,439
Posted By Tonza
Hmm.. could it be technical? Are the antennas ok...

Hmm.. could it be technical? Are the antennas ok in DIR-628?
Forum: Network & Sharing 19 Oct 2009
Replies: 4
Views: 3,319
Posted By Tonza
Unable to install Avast due network error.(Win7 Prox32)

I've downloaded the newest installation package several times and changed even between Home and Pro packages. Error stays the same, and as far as I've found out it's due to a network error. Has...
Forum: Network & Sharing 18 Oct 2009
Replies: 24
Views: 5,240
Posted By Tonza
A lot of good things discovered about TSVN here,...

A lot of good things discovered about TSVN here, this is SOLVED. I'll start a new thread about AVAST. Thankyou for everyone who contributed.
Showing results 1 to 25 of 40

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App