Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: brunok
Forum: Sound & Audio 04 Oct 2009
Replies: 1,277
Views: 1,617,831
Posted By brunok
I'm using 2.34 and there's no custom equalizer...

I'm using 2.34 and there's no custom equalizer here, only the preset ones.
Forum: Sound & Audio 30 Sep 2009
Replies: 1,277
Views: 1,617,831
Posted By brunok
Thanks!

Thanks!
Forum: Software 09 Sep 2009
Replies: 262
Views: 116,878
Posted By brunok
Autodesk AutoCAD 2010 seems to be working fine. I...

Autodesk AutoCAD 2010 seems to be working fine. I had no problems so far.
Forum: Sound & Audio 08 Sep 2009
Replies: 1,277
Views: 1,617,831
Posted By brunok
For those with audio crack/pop/skip problems,...

For those with audio crack/pop/skip problems, check this: https://www.sevenforums.com/sound-audio/22369-realtek-windows-7-64rtm-crackle-static-popping-4.html#post254445

Worked for me!
Forum: Sound & Audio 08 Sep 2009
Replies: 623
Views: 442,706
Posted By brunok
It worked for me too! I also had the exact same...

It worked for me too! I also had the exact same problem (crack/pop/skip) with the new drivers for Windows 7!

Thanks a lot!!

Edit: Actually, that didn't solve my problem. The next day it got...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App