Windows 7 Forums

Showing results 1 to 25 of 182
Search took 0.01 seconds.
Search: Posts Made By: probuddha
Forum: Performance & Maintenance 23 Oct 2016
Replies: 3
Views: 914
Posted By probuddha
After running the CHKDSK command when I tried to...

After running the CHKDSK command when I tried to boot into Safe mode with Networking, the screen froze at the Loading Windows Files screen.

Please advise
Forum: Performance & Maintenance 23 Oct 2016
Replies: 3
Views: 914
Posted By probuddha
Hey Icit2lol - thank you for your reply. I...

Hey Icit2lol - thank you for your reply.

I tried booting in today morning and was greeted with the black screen again. I was using Avast, I uninstalled it but that didn't help.

Even tried...
Forum: Performance & Maintenance 22 Oct 2016
Replies: 3
Views: 914
Posted By probuddha
Black screen after windows logo

Howdy friends

My PC specs

ASUS M5A78L-M/USB3 Mobo
AMD FX 6100 CPU
Corsair Vengeance 8GB DDR3
Crucial MX 100 - 250 GB SSD
Seagate 500 GB + 160 GB HDD
ATI Radeon HD 5450 1 GB GPU
Forum: Graphic Cards 04 Sep 2016
Replies: 6
Views: 3,417
Posted By probuddha
Thanks for your suggestion guys Just to let...

Thanks for your suggestion guys

Just to let you know, I am now getting these events in the Admin Logs



Does these indicate a problem with the GPU or the monitor?

Many thanks
Forum: Graphic Cards 25 Aug 2016
Replies: 6
Views: 3,417
Posted By probuddha
Screen goes black for a couple of seconds and comes back up

To give a bit of a background - I had to change the mothboard of my system last month because of an incident of burnt PSU

Coming to the current situation - since the last few weeks, I have noticed...
Forum: Hardware & Devices 14 Jul 2016
Replies: 21
Views: 1,645
Posted By probuddha
Guys, so sorry for not updating this thread...

Guys, so sorry for not updating this thread sooner.

As it turned out, the new motherboard got damaged within an hr of installation. I took it to the shop I bought it from and they checked and said...
Forum: Windows Updates & Activation 13 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Okay guys, so I connected with a MS Rep and my...

Okay guys, so I connected with a MS Rep and my Windows was finally activated :D

Thank you all so much for all your help. Greatly appreciated.
Forum: Windows Updates & Activation 13 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Thank you Derekimo I think this is what is...

Thank you Derekimo

I think this is what is happening with the link: from a reddit user



Anyway, I will try and connect with a MS Rep here in India and see how it goes

Will keep you guys...
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Here's the post, Selling my motherboard. How...

Here's the post,

Selling my motherboard. How do I "unactivate" Windows 10 on it? - Page 2 - Windows 10 Forums...
Forum: Hardware & Devices 12 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Surely. Thank you so much for all your help

Surely. Thank you so much for all your help
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
True that. I will get in touch with an operator...

True that. I will get in touch with an operator and let you know how it goes

Thank you so much for your kind help
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Thanks, TrustMe Unfortunately, the link you...

Thanks, TrustMe

Unfortunately, the link you gave isn't working. Could you kindly check
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Hi Roy I already went through the activation...

Hi Roy

I already went through the activation wizard and the Automatic activation fails with the message

The Product Key must be activated with the new hardware.

I also tried connecting with...
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Hi Roy Thank you so much for your reply ...

Hi Roy

Thank you so much for your reply

Here is the results of the diagnostic tool

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Thanks, Roland. It's a retail unit

Thanks, Roland.

It's a retail unit
Forum: Windows Updates & Activation 12 Jul 2016
Replies: 19
Views: 3,046
Posted By probuddha
Installed New Motherboard; Windows Activation Fails

Hello

I had made this thread (https://www.sevenforums.com/hardware-devices/398091-psu-went-up-smoke-new-psu-wont-boot-pc.html) a few days back when my PSU went up in smoke frying my old Gigabyte...
Forum: Hardware & Devices 11 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Got a new Cooler Master B500 V2.0 PSU and system...

Got a new Cooler Master B500 V2.0 PSU and system is up and running again.

Thank you so much everyone for all your help
Forum: Hardware & Devices 11 Jul 2016
Replies: 21
Views: 1,645
Posted By probuddha
New PSU, system won't boot (continued)

This is in continuation of my earlier thread where I couldn't post further because of some token issues

Previous thread...
Forum: Hardware & Devices 11 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Thanks for your response. Unfortunately, I can't...

Thanks for your response. Unfortunately, I can't return or exchange it since the seal has been opened. This was purchased from a brick and mortar store and they don't always have their stock updated...
Forum: Hardware & Devices 11 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Thanks LB. One more thing guys; I was...

Thanks LB.

One more thing guys; I was recently reviewing the PSU brand I just purchased and it doesn't seem to have good reviews. The PSU is rated at 600 watts and the brand is Zebronics. Attached...
Forum: Hardware & Devices 11 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Thank you so much Mellon Head for your advise. ...

Thank you so much Mellon Head for your advise.

Let me answer the questions you have asked above:


- Does the computer at least beep when started up?

No, not anymore
Forum: Hardware & Devices 09 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Agreed that the new PSU could be a dud but when...

Agreed that the new PSU could be a dud but when the system was checked with another PSU, it gave the same results
So we can rule out the PSU to be the culprit here
Forum: Hardware & Devices 09 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Thanks for your suggestions. I brought the...

Thanks for your suggestions. I brought the motherboard back from the local shop where they again did a round of tests with and without my RAM and the results were the same. They even tried with a...
Forum: Hardware & Devices 09 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
I have already purchased a 600 watt PSU. Thanks

I have already purchased a 600 watt PSU. Thanks
Forum: Hardware & Devices 09 Jul 2016
Replies: 56
Views: 4,138
Posted By probuddha
Thanks for your response. Sorry for confusing you...

Thanks for your response. Sorry for confusing you as I myself was a bit confused (being a non technical person). Thanks for clearing it up for me.

I will probably settle for an ASUS board based on...
Showing results 1 to 25 of 182

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:19.
Twitter Facebook Google+