Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: khestoi
Forum: Graphic Cards 25 Jun 2013
Replies: 2,147
Views: 847,424
Posted By khestoi
I am currently experiencing a problem when it...

I am currently experiencing a problem when it comes to installing the ATI catalyst 13.1 for HD4XXX GPU. I was on 12.x and tried to update my drivers. I used their uninstall utility then restarted my...
Forum: Graphic Cards 25 Jun 2013
Replies: 49
Views: 365,863
Posted By khestoi
I am currently experiencing a problem when it...

I am currently experiencing a problem when it comes to installing the ATI catalyst 13.1 for HD4XXX GPU. I was on 12.x and tried to update my drivers. I used their uninstall utility then restarted my...
Forum: Hardware & Devices 01 Jun 2013
Replies: 4
Views: 2,069
Posted By khestoi
ok so it appears that those WD 2TB models are...

ok so it appears that those WD 2TB models are really bad products..... darn it! I bought two of em.... My Blacks are still 100% though...
Forum: Hardware & Devices 30 May 2013
Replies: 4
Views: 2,069
Posted By khestoi
it is a WD drive. I downloaded acronis and it...

it is a WD drive. I downloaded acronis and it says my HD health is 18% T_T

under the SMART tab there are 2 entries which are degraded.

current pending sector count raw:1446 value:196...
Forum: Hardware & Devices 29 May 2013
Replies: 4
Views: 2,069
Posted By khestoi
chkdsk result analysis

Hi all,

I am having issues with 1 of my 2TB hard drive. So far i have migrated all data in it to another hard drive. I am often encountering hiccups/hangs whenever accessing that drive so i think...
Forum: BSOD Help and Support 04 May 2012
Replies: 7
Views: 1,429
Posted By khestoi
guess im doomed. thanks for your help

guess im doomed.
thanks for your help
Forum: BSOD Help and Support 30 Apr 2012
Replies: 7
Views: 1,429
Posted By khestoi
i am not overclocking i am running everything...

i am not overclocking
i am running everything at stock speeds
Forum: BSOD Help and Support 30 Apr 2012
Replies: 7
Views: 1,429
Posted By khestoi
ok i just installed a fresh new copy of windows 7...

ok i just installed a fresh new copy of windows 7 ultimate 32 bit and had SP1 too..
i just had my first BSOD...
Forum: BSOD Help and Support 28 Apr 2012
Replies: 7
Views: 1,429
Posted By khestoi
Random BSOD and BSOD when seeking Videos

OS: Win 7 Ultimate 32 bit (no sp)
been running this os for 2 to 3 years
my hardware is about 4 years old
my specs:
Core 2 Duo E8400 CPU
2x2gig Team Elite DDR2 RAM 1066
Gigabyte EP45-DQ6...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.
Twitter Facebook Google+