Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: GregB
Forum: General Discussion 07 Oct 2009
Replies: 4
Views: 2,692
Posted By GregB
How the hell is a novice supposed to use this OS?...

How the hell is a novice supposed to use this OS? Even as an experienced user, I'm having to frequent forums for multiple items of concern including permissions. The more secure Windows becomes, the...
Forum: Drivers 07 Aug 2009
Replies: 20
Views: 22,545
Posted By GregB
dmex, Laughs on me - I read your reply as...

dmex,

Laughs on me - I read your reply as "RC 7600 available..." - breezed right on over the "RTM" part. D'oh! As for the BSOD, they happened quickly and the computer restarted before I could...
Forum: Drivers 06 Aug 2009
Replies: 20
Views: 22,545
Posted By GregB
Win 7 download page still downloads build 7100,...

Win 7 download page still downloads build 7100, which is what I am currently running. I've experienced some BSOD, too. That worries me some.
Forum: Drivers 05 Aug 2009
Replies: 20
Views: 22,545
Posted By GregB
dmex, I have no idea where you got the...

dmex,

I have no idea where you got the screenshot. When I go to Windows Update, it tells me there are no updates for me - except language packs. The Device Stage shows a "Camera" with a red X on...
Forum: Drivers 03 Aug 2009
Replies: 20
Views: 22,545
Posted By GregB
I, too, am using a Logitech Webcam communicate...

I, too, am using a Logitech Webcam communicate STX. And I, too, can't get it to work in Win 7 (64-bit, build 7100). I've done all the updates I can and still no love. I've tried installing Logitech's...
Forum: PC Custom Builds and Overclocking 02 Feb 2009
Replies: 1,898
Views: 232,778
Posted By GregB
I don't do gaming - but lots of video and...

I don't do gaming - but lots of video and graphics work.

I used Gigabyte O/C software to crank the speed up to 3.2GHz (WinXP and Win7 reported 3.6GHz, CPU-Z did, too - but BIOS reported only 3.2...
Forum: General Discussion 02 Feb 2009
Replies: 40
Views: 11,993
Posted By GregB
Very pleased, too

I've been using W7-64 for about 10 days in a dual-boot situation. My working OS is XP-32 SP3. My "problem" with XP is that it only addresses 4 GB and only shows 2.5 in my computer properties (and...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.
Twitter Facebook Google+