Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Britgeezer
Forum: Installation & Setup 05 Jul 2009
Replies: 33
Views: 8,122
Posted By Britgeezer
What steps did you follow?

What steps did you follow?
Forum: Customization 29 Jun 2009
Replies: 1
Views: 2,415
Posted By Britgeezer
Weird Icon Display..

Win 7 -64 RC 7100 classic theme.

Not related to Graphics drivers but using Nvidia 186.18

A slightly strange if minor issue, some of my desktop icons (about 50%) have a the standard size but...
Forum: Graphic Cards 24 May 2009
Replies: 1,683
Views: 817,653
Posted By Britgeezer
Checked on the box and yes it says the GTX 275 is...

Checked on the box and yes it says the GTX 275 is HDCP capable - Dual Link and HDMI capable.

So you think that someone is worried in case I try to re-record the DVR content? How do I find out?...
Forum: Graphic Cards 23 May 2009
Replies: 1,683
Views: 817,653
Posted By Britgeezer
Problem to run Directv 2PC

Purchased a new GTX 275 and installed with Win 7 -64 and latest 185.85 drivers. Everything seems fine other than Directv 2PC will not run and let me view my DVR content over my network.

Error...
Forum: General Discussion 19 May 2009
Replies: 38
Views: 222,520
Posted By Britgeezer
Interesting, and may help others. However there...

Interesting, and may help others. However there are a few other issues (spontaneous shutdown) so before I go further I will reformat and start again
Forum: General Discussion 19 May 2009
Replies: 38
Views: 222,520
Posted By Britgeezer
Explorer.exe server execution failed

OK I was fiddling with some My documents files I copied over from XP.

Explorer no longer works, gives the error message:

Explorer.exe
server execution failed

Any ideas how to recover...
Forum: Network & Sharing 18 May 2009
Replies: 6
Views: 29,006
Posted By Britgeezer
So the only difference I see is no entry in Alt...

So the only difference I see is no entry in Alt DNS - I'll give it a go. Amazing it worked, I unchecked IPv6 didn't use alternate DNS information and it works.

Many thanks.
Forum: Network & Sharing 18 May 2009
Replies: 6
Views: 29,006
Posted By Britgeezer
Static IP under Build 7100 64 bit.

Having problems to create static IP.

Hunted around here and found that I need not worry about IPv6 but I can't get static IP to work with IPv4 on Win 7 -64 bit.

Haven't changed my router or...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:11.
Twitter Facebook Google+