Windows 7 Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: 68iou1
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Not always. Some BIOS software will auto detect...

Not always. Some BIOS software will auto detect for a primary boot partition, and change your boot order without any help from you at all. Thus, it could indeed get confused with two seperate primary...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
I've already tryed that. Even when I got this...

I've already tryed that. Even when I got this drive packed and sealed brand new (its only 1 week old) it still wouldnt work. btw when you select which boot device you want, windows 7 does everything...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Yeah it worked along with his main. Then when I...

Yeah it worked along with his main. Then when I went into disk management it had his primary which was his 320. and my 1.5 tb drive. im guessing windows 7 changed my drtive letters to d and x. but...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Ok, plugged in the 1.5tb drive in my cousins...

Ok, plugged in the 1.5tb drive in my cousins computer. And it booted up fine. the 1.5tb drive has my windows on it etc and it was fine.

I'll plug his 2tb sata drive which has nothing on it in my...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Changed the sata cables and that didnt work. And...

Changed the sata cables and that didnt work. And theres no point of wiping it clean. Because when I opened it up (the 1.5tb drive) it was fresh from the supplier. I'm going to my cousins house to put...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
For Question 1. it wouldnt make a difference...

For Question 1. it wouldnt make a difference since not sata data cable was connected to it (only power cable was)

For 2) I'll use my old ABIT-IC7 MAX3 sata cables that I got with the board.
...
Forum: Hardware & Devices 01 Apr 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Ok guys update. This is what I have done so...

Ok guys update.

This is what I have done so far. Ive disconnected the 1.5TB Drive DATA SATA Cable. Left the Power cable in. Turned the pc on and got a invaild system disk or something. So i ran...
Forum: Hardware & Devices 31 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
I enabled the SATA Speed Spectrum. Didnt do...

I enabled the SATA Speed Spectrum. Didnt do anything. with both drives in there i cant even boot from a windows 7 to fix the mbr and boot???

-edit. I took out the 1.5 and booted up fine. It even...
Forum: Hardware & Devices 31 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
It gives me an error. Non-System Disk press...

It gives me an error.

Non-System Disk press any key to continue. Does it matter if I have windows 7 on both of the drives? Because I ghosted the 320 on the 1.5tb when I couldnt get both of them...
Forum: Hardware & Devices 30 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Any Ideas anyone? Still cant get it to work.

Any Ideas anyone? Still cant get it to work.
Forum: Hardware & Devices 28 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Update: Changed SATA Power connectors (Used...

Update: Changed SATA Power connectors (Used seperate Power connectors) I plugged in another SATA Power Connector in the cable management PSU. That didnt work.

I loaded Hirens Boot CD tryed to...
Forum: Hardware & Devices 27 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
You mean different SATA Power connectors? My PSU...

You mean different SATA Power connectors? My PSU is through cable management, cant find the case with the cables =/. Well I have 3 Connectors on that one cable, I can try that.
Forum: Hardware & Devices 27 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
PSU is a gigabyte ODIN 800watt i think. It...

PSU is a gigabyte ODIN 800watt i think. It connects an IDE HD, should be more then enough power. Any other suggestions
Forum: Hardware & Devices 27 Mar 2010
Replies: 39
Views: 13,420
Posted By 68iou1
Hard Drive Dissapears after installing 2nd SATA Drive

Hi Everyone,

I just bought a 1.5TB Seagate SATA HDD Which I will be using as a data drive. I have my Primary 320gig sata hd which i use for windows. Now when I go to install the 1.5tb Drive, it...
Forum: Gaming 14 Aug 2009
Replies: 2
Views: 3,957
Posted By 68iou1
COD4 - Cant get into multiplayer

Hey guys, I did a fresh install of COD4. Installed the full 1.6 patch then upgraded to 1.7.

I can play single player great, but i cant get into multiplayer. I've tryed re-installing but no avail....
Forum: General Discussion 23 Jul 2009
Replies: 7
Views: 32,220
Posted By 68iou1
If that certain sector of the drive hasnt be...

If that certain sector of the drive hasnt be re-written, you can recover it.
Forum: General Discussion 14 Jul 2009
Replies: 522
Views: 67,750
Posted By 68iou1
Lol what a retarrrrrrrrrrrrrrrddddddddddddddddd

Lol what a retarrrrrrrrrrrrrrrddddddddddddddddd
Forum: General Discussion 14 Jul 2009
Replies: 522
Views: 67,750
Posted By 68iou1
bing bing

bing bing
Forum: General Discussion 14 Jul 2009
Replies: 522
Views: 67,750
Posted By 68iou1
are they running windows 7 there ? dude it looks...

are they running windows 7 there ? dude it looks like windows 7
Forum: General Discussion 14 Jul 2009
Replies: 522
Views: 67,750
Posted By 68iou1
her clappin is frying my brain. i just want to...

her clappin is frying my brain. i just want to put her head through a wall =/
Forum: General Discussion 13 Jul 2009
Replies: 522
Views: 67,750
Posted By 68iou1
yes

yes
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App