Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Shreyaskudav
Forum: Sound & Audio 07 Jul 2016
Replies: 8
Views: 1,719
Posted By Shreyaskudav
There were 4 drivers, 3 worked from Gigabyte...

There were 4 drivers, 3 worked from Gigabyte site, but the audio didnt! Kinda strange! But for sure the model is the same as i mentioned!
But thanks anyways for your tym :)
Forum: Sound & Audio 07 Jul 2016
Replies: 8
Views: 1,719
Posted By Shreyaskudav
Somethings really wrong with my mobo! I installed...

Somethings really wrong with my mobo! I installed VIA drivers and the sound is working.. Even my headphones! Shocking!
Happy now! :D
Forum: Sound & Audio 07 Jul 2016
Replies: 8
Views: 1,719
Posted By Shreyaskudav
No, its still the same! What if I use VIA...

No, its still the same!
What if I use VIA audio drivers instead of Realtek?!? Will it help?
Forum: Sound & Audio 07 Jul 2016
Replies: 8
Views: 1,719
Posted By Shreyaskudav
Ok I uninstalled whatever driver I had, and...

Ok I uninstalled whatever driver I had, and downloaded the driver from the Gigabyte site again.
But I am not getting anything now, in the device manager.
No audio device is working ot detected...
Forum: Sound & Audio 06 Jul 2016
Replies: 8
Views: 1,719
Posted By Shreyaskudav
No RealTek Audio Manager and Headphone

I have installed Realtek drivers, the speaker is working, but there is no Headphones in the option!?
Also I have reinstalled the drivers 5-6 tyms but still couldnt get Realtek audio manager.
Please...
Forum: Hardware & Devices 06 Jul 2016
Replies: 7
Views: 1,663
Posted By Shreyaskudav
Its not iphone headphones actually, its just a...

Its not iphone headphones actually, its just a local headphone. Not even belong to any brand company!
But still both the ears were working well, i have been using it since 2 months.
Forum: Hardware & Devices 06 Jul 2016
Replies: 7
Views: 1,663
Posted By Shreyaskudav
But before it was working, on my older windows!?...

But before it was working, on my older windows!? There must be some driver related to it... Thats why it was working earlier..right?
Forum: Hardware & Devices 06 Jul 2016
Replies: 7
Views: 1,663
Posted By Shreyaskudav
Sorry, i dont know exactly, please see the pics :D

Sorry, i dont know exactly, please see the pics :D
Forum: Hardware & Devices 06 Jul 2016
Replies: 7
Views: 1,663
Posted By Shreyaskudav
Headphone not showing in Playback devices

My motherboard is Gigabyte G41M. I have recently re installed my OS windows7, and so i downloaded the required drivers from the main site of Gigabyte.
Ethernet,NIC,Audio every drivers are working...
Forum: Installation & Setup 05 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
Thank you all for your help! I think i would just...

Thank you all for your help! I think i would just take backup and format the entire HDD!
I hope that works!

One last question!
If I use cmd -> notepad to copy files to my external drive.. How...
Forum: Installation & Setup 04 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
Okk but what if, i delete one of the partition,...

Okk but what if, i delete one of the partition, like for example "Movies". If i delete it, will the memory size be available as primary? In that way i can keep rest of the data and also install...
Forum: Installation & Setup 04 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
I think, this is the problem. My primary is 7mb...

I think, this is the problem.
My primary is 7mb only, and extended is 172gb.
How can i deal with it?i need 172gb as primary right?
Forum: Installation & Setup 03 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
I am not sure too if it was hard disk or os which...

I am not sure too if it was hard disk or os which was creating problem.
I was getting an error, "Error loading operating system" on black screen. So i decided to reinstall the OS.
Forum: Installation & Setup 03 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
Well i can do but its too much of data, also i...

Well i can do but its too much of data, also i already have space enough to install win7.. Its a lengthy process of transferring all 300gb so i just want to try my chances using any alternative way...
Forum: Installation & Setup 03 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
I have tried that already, i deleted the logical...

I have tried that already, i deleted the logical partition, and tried to installed the os.. Thinking that the software will deal with creation of partition according to its needs..
But its still...
Forum: Installation & Setup 03 Jul 2016
Replies: 19
Views: 1,973
Posted By Shreyaskudav
Unable to create a new system partition or locate an existin partition

I am getting this error while installing windows 7 again!
My earlier win 7 got corrupted and i am trying to reinstall it.
I am using USB drive.
I have tried re-inserting pen drive and diskpart...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Twitter Facebook Google+