Windows 7 Forums

Showing results 1 to 21 of 21
Search took 0.00 seconds.
Search: Posts Made By: berlioze
Forum: BSOD Help and Support 31 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Hey guys, been busy last few days but have...

Hey guys, been busy last few days but have managed to try everything else mentioned and am still getting the same problems. I have some more dumps for you guys to inspect :)

Thanks.
Forum: BSOD Help and Support 21 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Doing it now buddy. Ok, it completed and is...

Doing it now buddy.

Ok, it completed and is telling me that everything is ok. The only thing it picked up was the version of Steam but because of the way Steam updates itself, it isn't actually...
Forum: BSOD Help and Support 21 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Yes, I did do that. I did that before I posted on...

Yes, I did do that. I did that before I posted on here as it seemed logical to try before I started asking for help. I still got blue screens.

What troubles me is the fact I did Memtest for 13...
Forum: BSOD Help and Support 21 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Cluberti, I have done that. I have the same...

Cluberti, I have done that.
I have the same blue screens still though.
Forum: BSOD Help and Support 19 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
That's kind of good to know. So based on the...

That's kind of good to know.
So based on the dumps so far, ignoring the drivers, what can you see that me being inexperienced would miss?

Keeping in mind I have done all the basic stuff -...
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Now we're going backwards and we're suggesting...

Now we're going backwards and we're suggesting stuff I did before! LOL.
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Well when I did the initial tests before, I...

Well when I did the initial tests before, I removed all non essential hardware including the sound card and still got blue screens.

Just had another couple of them now.
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
So I'm confused, in Device Manager it is 3 months...

So I'm confused, in Device Manager it is 3 months old.
In the dumps its 2 years old?

Problem is, I spent 260 on the sound card when I was doing quit a bit of sound production work.
I don't want...
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Nope. Same driver, been using it since the...

Nope. Same driver, been using it since the release date and have never gone back to another driver since.
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
The driver isn't from 2008. I've said twice...

The driver isn't from 2008. I've said twice already, Creative released it as an official Windows 7 driver on 16th June 2010.

Also, Windows Update is enabled.
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Just got this one.

Just got this one.
Forum: BSOD Help and Support 18 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Right! I have managed to get some updated Atheros...

Right! I have managed to get some updated Atheros drivers.
As I was saying to Carl previously, the Creative driver I am using was released by Creative in June this year so shouldn't 'out of date'
Forum: BSOD Help and Support 16 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Hey guys. I have been seeing how it goes...

Hey guys.

I have been seeing how it goes for the last week or so and have the following dumps to report!
The last few have all been page fault in nonpaged area.

Fancy taking a look?
...
Forum: BSOD Help and Support 05 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Yeah I did Carl. Looks nicer than defender too :D...

Yeah I did Carl. Looks nicer than defender too :D
Everything appears to be going ok now, only had 2 BSoD and they were the 2 I posted after the reinstall from XP.

I will keep you all updated...
Forum: BSOD Help and Support 04 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
I see, the driver installed was released by...

I see, the driver installed was released by Creative on 16 June 2010 as the final Windows 7 driver.

A bit cheeky of them to just release what is probably an older Vista driver.
Forum: BSOD Help and Support 04 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Right, it was fine for about an hour. As soon as...

Right, it was fine for about an hour. As soon as I went to install the official Creative driver for my SoundBlaster X-Fi, I got another blue screen.

Dump attached.
Forum: BSOD Help and Support 04 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Mr King, I think I may have solved half the...

Mr King, I think I may have solved half the problem then.
I check on the Abit website as it is a PCI-E Airpace Wifi. They don't supply Win 7 drivers and it was installing Vista drivers from CD....
Forum: BSOD Help and Support 04 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Right, I reinstalled Windows 7. The first thing...

Right, I reinstalled Windows 7.
The first thing I did was install the drivers for my wireless card as they don't get found automatically.
This was from a supplied CD and there are no other updated...
Forum: BSOD Help and Support 04 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Well, as I said XP is working fine so I confident...

Well, as I said XP is working fine so I confident it is a software problem rather than hardware which makes me feel a bit better!

I will reinstall 7 now, see how I get along and will let you guys...
Forum: BSOD Help and Support 03 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
Hey Carl, Thanks for looking into this with...

Hey Carl,

Thanks for looking into this with me, really appreciate it.
WHat is interesting is that all of those dumps I posted should be driver verifier disabled as I only just enabled it last...
Forum: BSOD Help and Support 03 Aug 2010
Replies: 44
Views: 6,096
Posted By berlioze
BSOD

Hi guys.

I'm new to the forum but I wanted to post to say I am getting very similar (or what I think is similar) BSoD as the OP.

I also too have only recently built this system about 4 months...
Showing results 1 to 21 of 21

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.
Twitter Facebook Google+