Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: AlexHuntington
Forum: Sound & Audio 11 Jul 2010
Replies: 13
Views: 57,710
Posted By AlexHuntington
Sounds like when you are installing the drivers...

Sounds like when you are installing the drivers its not picking up your on board sound card although it liiks to be showing in device manager ok & there are no unknowen drvices showing. I guess you...
Forum: Sound & Audio 11 Jul 2010
Replies: 13
Views: 57,710
Posted By AlexHuntington
Is your HDMI output & speaker output on the same...

Is your HDMI output & speaker output on the same card or onboard?
Forum: Sound & Audio 08 Jul 2010
Replies: 13
Views: 57,710
Posted By AlexHuntington
Can you send a screen shot of your device manager...

Can you send a screen shot of your device manager with sounds devices expanded?
Forum: Drivers 06 Jul 2010
Replies: 6
Views: 23,140
Posted By AlexHuntington
Driver in XP mode

This worked for me also. Install the driver listed above in XP mode.
Forum: Sound & Audio 06 Jul 2010
Replies: 13
Views: 57,710
Posted By AlexHuntington
This dose work i had to click it 16 times. What...

This dose work i had to click it 16 times. What happens is i think Windows 7 check all the .inf files ect as well as the .sys file when installing the driver.
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App