Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Trouserdeagle
Forum: BSOD Help and Support 21 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Just a final note - the techs at my supplier...

Just a final note - the techs at my supplier tested the RAM and found both sticks to be faulty, in addition to the PSU.

Thanks again.
Forum: BSOD Help and Support 19 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Hi again, With regards to increasing RAM...

Hi again,

With regards to increasing RAM voltage, I had it set around .045v above spec just to see and the stability didn't improve. The guys over at Anandtech forums unfortunately couldn't offer...
Forum: BSOD Help and Support 16 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
I've also started a new thread at Memory issues...

I've also started a new thread at Memory issues with Asus M4A88TD-M Evo/USB3 - AnandTech Forums (http://forums.anandtech.com/showthread.php?p=30142487#post30142487)in an effort to spread the net a...
Forum: BSOD Help and Support 16 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Upon running memtest86+ again when I got home...

Upon running memtest86+ again when I got home from work today on a cold system, I'm so far at 6,000+ errors from test 5, 6 and 7, with test 8 still to come.

I am geniunely stumped. No errors on a...
Forum: BSOD Help and Support 15 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Okay, just a few updates. The first thing I...

Okay, just a few updates.

The first thing I did when I got home this afternoon was to attempt to run Windows - this, as expected, resulted in a BSOD. I then ran Memtest86+ on both sticks in their...
Forum: BSOD Help and Support 15 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Another couple of hours running stable last night...

Another couple of hours running stable last night after it'd warmed up, I turn my computer on this morning and I get a "spooler subsystem app has stopped working error" on boot, then a BSOD with a...
Forum: BSOD Help and Support 14 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
Okay, after running memtest within windows for an...

Okay, after running memtest within windows for an hour or so, 100% tested showed 0 errors. Quite why windows memory tester is returning errors, but memtest isn't, is beyond me, but there you go. I'm...
Forum: BSOD Help and Support 14 Jul 2010
Replies: 12
Views: 4,097
Posted By Trouserdeagle
BSOD with assorted stop codes

Hiya.

After about 50 attempts at installing Windows 7 Ultimate 64-bit to a newly built computer, I finally got it installed, despite all the "source file unavailable" messages and random BSODs,...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App