Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: polanskiman
Forum: Performance & Maintenance 16 Jun 2016
Replies: 65
Views: 6,540
Posted By polanskiman
I finally I fixed the problem after so many...

I finally I fixed the problem after so many months.

I recently upgraded to Win 10 hoping the problem would go away as nothing else that I had tried until now had worked. No luck, Win 10 didn't...
Forum: Performance & Maintenance 08 Nov 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Also tried with the RAM and same story. Still not...

Also tried with the RAM and same story. Still not shutting down as it should. I even tried using another RAM stick I had laying around.

I also disabled Turbo boot in BIOS also didn't work.

I...
Forum: Performance & Maintenance 08 Nov 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Just tried this but unfortunately it didn't work.

Just tried this but unfortunately it didn't work.
Forum: Performance & Maintenance 02 Nov 2015
Replies: 65
Views: 6,540
Posted By polanskiman
No worries. I do appreciated the help and effort...

No worries. I do appreciated the help and effort in trying. I updated the OP to make that clear about cluberti's tutorial.[/QUOTE]
You could try using Verbose Messaging and see if that helps getting...
Forum: Performance & Maintenance 30 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Yeap. I just realised that this is a different...

Yeap. I just realised that this is a different threat. I think we should go back to the original OP.
Forum: Performance & Maintenance 30 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
No worries. I do appreciated the help and effort...

No worries. I do appreciated the help and effort in trying. I updated the OP to make that clear about cluberti's tutorial.
Forum: Performance & Maintenance 30 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Yes....

Yes. https://www.sevenforums.com/3155133-post96.html
Forum: Performance & Maintenance 30 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Hello DavidE, If you have a look at the OP I...

Hello DavidE,

If you have a look at the OP I actually provided the shutdown trace. I tried contacting at that time cluberti but never got any answer.

Thanks.[/QUOTE]

I didn't see the trace...
Forum: Performance & Maintenance 29 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
The machine is around 4 years old and is...

The machine is around 4 years old and is specifically designed to work with Windows 7 Pro as it came with the license. We downgraded to XP when we purchased the unit as it was the OS all other...
Forum: Hardware & Devices 29 Oct 2015
Replies: 18
Views: 1,350
Posted By polanskiman
Thanks. I really do appreciated the effort. :)...

Thanks. I really do appreciated the effort. :) Before changing anything though I think I will resort to a complete reinstall of Windows 7 see if that could possibly solve anything.
Forum: Performance & Maintenance 28 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Hmm hate to disagree polanskiman because the 3.3...

Hmm hate to disagree polanskiman because the 3.3 rail is way out of whack as is the 12v rail in all honesty I am wondering how the machine is working at all.
I think like a lot of other folks the...
Forum: Performance & Maintenance 27 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
@ICIT2LOL, I will try that but I pretty much...

@ICIT2LOL,

I will try that but I pretty much doubt that it is a PSU issue. If I use my old HD with XP installed the computer shutdowns normally.

374534
Forum: Performance & Maintenance 27 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Hello NoelDP, This was actually done from...

Hello NoelDP,

This was actually done from the very beginning. It didn't change the outcome though. I simply forgot to mention it in the OP.

Thank you.
Forum: Performance & Maintenance 27 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Hello DavidE, If you have a look at the OP I...

Hello DavidE,

If you have a look at the OP I actually provided the shutdown trace. I tried contacting at that time cluberti but never got any answer.

Thanks.
Forum: Performance & Maintenance 26 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Anyone else has some recommendations?

Anyone else has some recommendations?
Forum: Performance & Maintenance 14 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
CMOS reset did nothing.

CMOS reset did nothing.
Forum: Performance & Maintenance 12 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
No Intel security installed.[/QUOTE] Hi, ...

No Intel security installed.[/QUOTE]

Hi,
The services and startups don't lie you do have it somewhere possibly by another name
I don't it's your issue I was just pointing out odd ones :/
...
Forum: Performance & Maintenance 12 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
As stated in the OP all non Microsoft services...

As stated in the OP all non Microsoft services and startup items were also disabled. The same problem persists.[/QUOTE]

Please forgive me for my error. I missed or forgot about your clean boot in...
Forum: Performance & Maintenance 12 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
This is driving me nuts! I have no idea what the...

This is driving me nuts! I have no idea what the problem is.
Forum: Performance & Maintenance 11 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
No Intel security installed.

No Intel security installed.
Forum: Performance & Maintenance 11 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
As stated in the OP all non Microsoft services...

As stated in the OP all non Microsoft services and startup items were also disabled. The same problem persists.
Forum: Performance & Maintenance 09 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Thank you. I will work on this reserved partition...

Thank you. I will work on this reserved partition see if I can remove it safely or I will reinstall although not so keen on doing that as it is a production computer currently being used.
Forum: Performance & Maintenance 09 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Thanks for the feedback. Honestly not so sure...

Thanks for the feedback. Honestly not so sure why. I followed a tutorial on how to install Windows 7 with a USB key...
Forum: Performance & Maintenance 09 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
Hello, Screenshots are attached but as I...

Hello,

Screenshots are attached but as I stated above, I have already tried a clean boot as well as disabling all third party services and startup items, which did not work. I also tried this...
Forum: Performance & Maintenance 08 Oct 2015
Replies: 65
Views: 6,540
Posted By polanskiman
I tried safe mode again and Windows 7 hangs at...

I tried safe mode again and Windows 7 hangs at the Shutting down window. I could replicate this each time I tried.
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App