Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: 3mnkys
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
LordBob, Thanks, and do you mean the...

LordBob,

Thanks, and do you mean the adapter? I am using an Atheros5700 b/g....I got the Win7 driver from HP site for this, thought it had installed the latest driver, but not sure...how can I...
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
Firewall

thanks, firewall off, I just ran the ipconfig in this safe mode so trying to compare the two
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
Actiontec

Actiontec through Qwest...it's old but it works with three other comps in the house and is working with this laptop in Safe mode right now
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
Ethernet also out

no, ethernet also does not work when wired directly to the router
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
ipconfig

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\David>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . ....
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
Thanks

The Win7 upgrade didn't give me a restore point option back to Vista....and as for the ipconfig....I will give you that info after checking
Forum: Network & Sharing 22 Nov 2009
Replies: 19
Views: 5,890
Posted By 3mnkys
Internet Connection Issue - not router

Good Day,

This week I upgraded to Win7 from a Vista machine using HP's free upgrade that came with the laptop we got on 9-1. Upgrade went fine, but couldn't connect to the internet. The laptop was...
Forum: Network & Sharing 20 Nov 2009
Replies: 8
Views: 3,445
Posted By 3mnkys
no, it is not there

no, it is not there
Forum: Network & Sharing 20 Nov 2009
Replies: 8
Views: 3,445
Posted By 3mnkys
My situation similar

I too have been having issues since upgrading to Win7 from Vista two nights ago. But in my case, when I boot up in safe mode + networking, the access to internet works like a charm.

I have an...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.
Twitter Facebook Google+