Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Michic
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
Whenever I would run the cmd it would disconnect...

Whenever I would run the cmd it would disconnect as well
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
http://i23.photobucket.com/albums/b376/BornToBeDam...

http://i23.photobucket.com/albums/b376/BornToBeDamned/cmd.png?t=1262825439
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
I got the computer yesterday its been like this...

I got the computer yesterday its been like this since I got it. I got d/c'd again just now with another error this time stating "A network cable is not properly plugged in or may be broken".
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
It disconnected me for the rest of the night last...

It disconnected me for the rest of the night last night, and when I tried to fix the problem it either shows up with "There might be a problem with the driver for the Local Area Connection adapter"...
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
System Manufacturer/Model...

System Manufacturer/Model Numberhttp://sevenbeta.com/images/styles/window7/misc/userfield_edit.gif (https://www.sevenforums.com/member.php?u=54643#) N/A ...
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
I have Windows 7, would this still apply??

I have Windows 7, would this still apply??
Forum: Network & Sharing 06 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
I don't have an Nvidia driver, I have a Realtek...

I don't have an Nvidia driver, I have a Realtek ethernet driver, a friend suggested that I uninstall it and reinstall it which I did and worked for the remainder of the day until later tonight, it's...
Forum: Network & Sharing 05 Jan 2010
Replies: 16
Views: 12,498
Posted By Michic
"The default gateway is not available."

I bought a new computer and received it today, it's running Windows 7 (64-bit) everything worked fine for about 15 minutes or so until it began randomly disconnecting. When I would run the...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App