Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: willingdon
Forum: Network & Sharing 01 Jun 2010
Replies: 143
Views: 377,435
Posted By willingdon
I had this problem as well, but without the cat. ...

I had this problem as well, but without the cat.

If you look at the screen when you have been told that the port already exists, you will see that the port you need is actually there already,...
Forum: Virtualization 24 May 2010
Replies: 3
Views: 16,888
Posted By willingdon
I have an Epson C900 printer connected via USB to...

I have an Epson C900 printer connected via USB to an XP PC, which works fine.

When my wife had a Vista laptop connected via wireless to the LAN that the XP PC is connected to, she could access...
Forum: Network & Sharing 24 May 2010
Replies: 143
Views: 377,435
Posted By willingdon
Printer on XP not talking to W7 laptop on same network

Hi,

I've had the same problem that Jimbo seemed to have fixed a few above this one, I tried his fix and it works fine until you turn off the W7 laptop, when you switch on again it sends documents...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App