Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: NTHQ
Forum: Network & Sharing 30 Apr 2010
Replies: 9
Views: 3,361
Posted By NTHQ
I disabled the Homegroup and restarted my...

I disabled the Homegroup and restarted my computer and now there is nothing in "Network" other than my router... :confused:
Forum: Network & Sharing 30 Apr 2010
Replies: 9
Views: 3,361
Posted By NTHQ
Well I use the Windows Firewall and apparently...

Well I use the Windows Firewall and apparently nothing needs to be changed about it.

Also am I supposed to run the network setup wizard on all computers like it tells me to do in WinXP? I ran it...
Forum: Network & Sharing 30 Apr 2010
Replies: 9
Views: 3,361
Posted By NTHQ
This did not help... :( Where is this...

This did not help... :(


Where is this post located?
Forum: Network & Sharing 30 Apr 2010
Replies: 9
Views: 3,361
Posted By NTHQ
Cannot access Win XP computer

I have a laptop dual-booting Win7 and Ubuntu and a desktop running WinXP. The WinXP computer has a printer attached to it that I want to share with my laptop. I did this very easily in Ubuntu but...
Forum: Music, Pictures & Video 11 Nov 2009
Replies: 8
Views: 2,112
Posted By NTHQ
The problem actually had nothing to do with the...

The problem actually had nothing to do with the codecs. It was my own mistake for not being careful. :o
The files were RARed into many different parts and when I used 7-zip to extract them, only...
Forum: Music, Pictures & Video 10 Nov 2009
Replies: 8
Views: 2,112
Posted By NTHQ
Everything is ok. Thank you.

Everything is ok. Thank you.
Forum: Music, Pictures & Video 10 Nov 2009
Replies: 8
Views: 2,112
Posted By NTHQ
Sorry for the lack of info. I am sure the videos...

Sorry for the lack of info. I am sure the videos are not fake as this is happening with many different videos and I am getting them from a private tracker that I always use. It's always from the same...
Forum: Music, Pictures & Video 09 Nov 2009
Replies: 8
Views: 2,112
Posted By NTHQ
Codecs don't work

I am trying to view videos that used to work perfectly fine when I had Vista but now they don't seem to play anymore. I tried, K-Lite, Shark007, and VLC Player but none of them seem to be able to...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:41.
Twitter Facebook Google+