Windows 7 Forums

Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: zasaqa
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
no, there is a special key: ...

no, there is a special key:
http://i166.photobucket.com/albums/u81/zasaqa/1_801cadd6f9f080fff0c21e7c6eb8e8e7.jpg
Next to it is a key for Bluetooth modem, and when I press this key - the light...
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
Right now I don't have a router. Will test...

Right now I don't have a router. Will test tomorrow
But most probably it's not from my router, because I have a light indicator next to the key for switching on the wi-fi. And this light indicator...
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
red X I have no connection

red X
I have no connection
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
So what now? No one can help me ?! :cry:

So what now? No one can help me ?! :cry:
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
Now I can see it in "Change Adater Settings" menu...

Now I can see it in "Change Adater Settings" menu in "Network and Sharing centre", but it is still unable to connect
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
Yes, it finds it under "Other devices" with name...

Yes, it finds it under "Other devices" with name "Network Controller". And it windows is unable to install driver for this device.
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
My Wireless device is not shown there..

My Wireless device is not shown there..
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
When I use troubleshoot, the result is that I...

When I use troubleshoot, the result is that I have not connected any ethernet cabel. But I want to use my Wi-Fi module, not the ethernet card.
Let me explain you: There is a special key on my...
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
yes, that's exactly the same driver I installed. ...

yes, that's exactly the same driver I installed.
I uninstalled the old one first. Then ran the program, but it didn't do anything, so I installed the driver manually. Through Device Manager, then...
Forum: Network & Sharing 16 Aug 2011
Replies: 18
Views: 3,802
Posted By zasaqa
Problem with WLAN module

Hello!
I just re-installed my laptop, but now there is new problem...
My laptop is Acer Extensa 5635G. It has Intel WLAN module. After the re-install this module stopped working. I installed...
Forum: General Discussion 14 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Thanks. I will only use Microsoft Security...

Thanks. I will only use Microsoft Security Essentials and CCleaner
Forum: General Discussion 14 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
It was too much, I just got a clean re-install....

It was too much, I just got a clean re-install. Thanks for all your help.
Forum: General Discussion 14 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Oh wait! This morning when I started the...

Oh wait! This morning when I started the computer, I saw Avast installed and fully functional. So right now I am running boot scan. So far it found one infected file in C:/Common Files/... with name...
Forum: General Discussion 13 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
So, I uninstalled registry booster and...

So, I uninstalled registry booster and SpeedupMYPC via control panel->programs. Then uninstalled AVG by the same way. Then I tried installing Avast 6, but it can't. It stops at the last of the...
Forum: General Discussion 13 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
You are giving me many options. Now I will do...

You are giving me many options.
Now I will do this: Remove AVG; Install Avast; Run Boot Scan; Scan with Malwarebytes and scan with ComboFix, then post here. :eek:

Should I first uninstall...
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
I ran Combo Fix, but I wasn't network connected...

I ran Combo Fix, but I wasn't network connected and at the beggining of the scan, this program showed me a message, that AVG is still active. However I could not find a process from AVG so I didn't...
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
I am sorry, I can't install this program - it...

I am sorry, I can't install this program - it needs NET Framework 4 and I can't really install it right now. I can tell you anything you ask about my specs.
So I will try to explain my problem: When...
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
So I ran second scan and it showed no infected...

So I ran second scan and it showed no infected objects. My problem is still not solved :(
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Oh sorry, I misunderstood you. Now I am going to...

Oh sorry, I misunderstood you. Now I am going to run it second time.
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Did you have it remove all of them? If not,...

Did you have it remove all of them?

If not, remove all and run again to make sure you are clean.[/QUOTE]
First they were moved to quarantine, but this didn't work. So I deleted them, but the...
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Okay, completed full scan for 40 minutes and...

Okay, completed full scan for 40 minutes and found 12 errors:
2 Trojan.Vundo and the rest are Adwares. All this is found in registry keys.
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
That sounds right. Are you saying windows...

That sounds right.

Are you saying windows couldn't find your restore points?

I agree with Seavixen, that you should run a full scan with Malwarebytes to be sure.

Malwarebytes : Free...
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
I checked - it is switched on for hard drive C:...

I checked - it is switched on for hard drive C: (where is my OS), and switched off for hard drive D:
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
I haven't checked if System Restore is switched...

I haven't checked if System Restore is switched on. How can I do that?
Forum: General Discussion 12 Aug 2011
Replies: 32
Views: 6,529
Posted By zasaqa
Problem with laptop Acer

HELP! I have a problem with my laptop Acer (http://www.tomshardware.com/forum/24105-63-problem-laptop-acer#) EXTENSA 5635GT - Intel dual core 2.10ghz, 3gb RAM, Windows 7 OS.
The problem is that it...
Showing results 1 to 25 of 25

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18.
Twitter Facebook Google+