Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: 3L2quuD
Forum: Installation & Setup 17 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
Yah, that's what I've been doing. I hope...

Yah, that's what I've been doing.

I hope it's the RAM.

Every time I build a system I say "this is the last time."

This is the last time.
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
Well, the system is fairly unstable. It blue...

Well, the system is fairly unstable. It blue screens often, generally during program installation.

Memcheck86 returned tons of errors.

Is "good RAM" perfect (ie should there be zero errors) or...
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
You're right, there is a windows.old folder so I...

You're right, there is a windows.old folder so I think it did repair.

I'm happy enough with it up and running. I may re-install at a later date. Thanks again!
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
So I am up and running, but sadly can not explain...

So I am up and running, but sadly can not explain why or how it came to be.

I installed new firmware. No go.
I installed the latest BIOS. No go.
I then ran clonezilla and copied windows from my...
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
It is pre-SP1. I do get that far. I...

It is pre-SP1.



I do get that far. I can choose the drive, format the drive, and use the command prompt to clean/enable MBR, etc.

I generally get past the "copying installation files step"...
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
I didn't pay anything beyond what came with the...

I didn't pay anything beyond what came with the Dell system.



Yes. A Core2 system and this Ivy Bridge system, just not on the solid state drive.
I called to activate with the Core2 system. I...
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
I suspect Retail OEM (from Dell). Product key is...

I suspect Retail OEM (from Dell). Product key is on a piece of paper I have with the install disk... :(
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
It's possible I downloaded it from digital river....

It's possible I downloaded it from digital river. Honestly I don't remember. It is a legitimate copy though, and has worked on my previous home-brew system (on SSD) as well as this one (not on SSD).
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
Not any more; that machine is gone. Before I got...

Not any more; that machine is gone. Before I got rid of it, I created a W7 disk from the install. I have that product key. It's what I used to install with the previous system and last night with the...
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
Well, they're 4GB DIMMs, but I've tried each one...

Well, they're 4GB DIMMs, but I've tried each one individually.

I'm not sure I understand how it could be a memory error when it installs fine onto a HDD. Seems to be directly associated with SSD....
Forum: Installation & Setup 16 May 2012
Replies: 19
Views: 3,021
Posted By 3L2quuD
Another runin with 0x80070570

I upgraded last night from a C2D machine to an ivy bridge i5 (MSI z77a-g45, i5-3570k, 4X4GB Patriot PC3 12800 kit). Previously, I was running off a OCZ Solid 3 SSD, with a second OCZ Solid 3 as a ...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App